FORUMS: list search recent posts

Hyperdeck Studio won't playback QT files

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott DePace
Hyperdeck Studio won't playback QT files
on Nov 15, 2011 at 2:30:23 pm

Has anyone had any luck playing back imported files on the Hyperdeck Studio? I'm trying to create files in After Effects that will play, but I'm not having any luck. My files are 10bit QT files HD 1920x1080 29.97fps. I have tried 8 bit, 16 bit and 32 bit compositions in after effects, but that hasn't had any effect. The Hyperdeck only sees the files that it records internally. Any ideas?


Return to posts index

James Hodgkinson
Re: Hyperdeck Studio won't playback QT files
on Nov 15, 2011 at 5:04:21 pm

Hi Scott,

I was able to play back a file that I exported from After Effects. I had imported a clip from the Hyperdeck SSD, did an effect to it, then exported it using Quicktime format options "Uncompressed YUV 10 bit 4:2:2".

I'm not sure if you have to do this part, but I then copied it over an existing file on the SSD with the same name. This played back on our unit.

I should say ours is a recent purchase (not sure of rev.) in case there was some change in how it handles files.

-James.


Return to posts index

Joshua Helling
Re: Hyperdeck Studio won't playback QT files
on Nov 15, 2011 at 7:25:23 pm

If you haven't installed the Desktop Video software on that machine you should. This will make sure the proper codec is installed for you to use during Export. After that it shouldn't be a problem.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index


Scott DePace
Re: Hyperdeck Studio won't playback QT files
on Nov 15, 2011 at 10:31:38 pm

Yes I have installed the BlackMagic Drivers. I'm choosing "Blackmagic RGB 10 bit" from the Quicktime codec pulldown. That doesn't work. I will try the "Uncompressed YUV 10 bit 4:2:2" tomorrow and see if that works. Either way the documentation should be updated to address this issue.



Return to posts index

Scott DePace
Re: Hyperdeck Studio won't playback QT files
on Nov 16, 2011 at 11:02:59 am

I tried the "Uncompressed YUV" codec and it still didn't work. Can anyone confirm that they have been able to create a file in AE, move it to a drive and play it back on their Hyperdeck Studio? At this point I wonder if anyone at Blackmagic has been able to do so either.



Return to posts index

Scott DePace
Re: Hyperdeck Studio won't playback QT files
on Nov 17, 2011 at 9:47:41 pm

Nothing?



Return to posts index


Joshua Helling
Re: Hyperdeck Studio won't playback QT files
on Nov 17, 2011 at 10:22:32 pm

I believe James confirmed it above. There must be a setting not right. I'll go try to do one now and see if we can't figure out what the proper procedure is to do this.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Gunter Puszkar
Re: Hyperdeck Studio won't playback QT files
on Nov 21, 2011 at 5:25:57 pm

Hi,

it is possible:
tested with Windows 7 64bit, Decklink Driver 9.0, AfterEffects CS 5.5

take your composition to "Add to Render Queue" an go to the render queue:

In the Output module it is important to uncheck "Include Project Link" and uncheck "Include XMP Metadata"

under Video Output choose Channel "RGB" then Format Options "uncompressed YUV 10 bit 4:2:2" don't use the Blackmagic Codecs!!!!!!!! they don't work here.

Depth "Trillions of Colors" (this represents 10 bit)
Color "Premultiplied"

Hope this helps...

Gunter.

Gunter Puszkar
Head of Postproduction
PostFactory GmbH
Berlin, Germany


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]