FORUMS: list search recent posts

Decklink HD 3d Extreme Downconvert problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Arn Campero
Decklink HD 3d Extreme Downconvert problem
on Oct 13, 2011 at 1:20:45 am

Hi all,
When downconverting 1080 23.98 PsF out of the Black Magic card and setting the output for 16x9 NTSC I am getting a strange series of flickering lines at the very top of my active picture. This is only noticeable when I do an aspect ratio or Alchemist standards conversions created after (ie... going from NTSC to PAL or creating a 4x3 LB)
Anyone else ever have something like this happen? It's as if the first active line of video is a field off and then becoming interpolated incorrectly on the conversions. This same process with my Kona 3 boards does not yield this issue, thinking that this is perhaps the way the Black Magic is doing the downconvert.

Desktop Video 8.5 running on OSX 10.6.8

Any help would be appreciated.


Return to posts index

Arn Campero
Re: Decklink HD 3d Extreme Downconvert problem
on Oct 13, 2011 at 8:26:16 pm

Turns out to be a card issue. I pulled out the HD 3D Extreme board and replaced it with a regular Decklink HD card and the problem went away.
Tried different slot and the Expansion slot utility as well to see if the HD 3D didn't care for the slot we put it in but still had the same results.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]