FORUMS: list search recent posts

ATEM + Decklink = sync issues

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hampus Lager
ATEM + Decklink = sync issues
on Oct 10, 2011 at 1:31:38 pm

Hi everybody!

I'm a teacher at a new Film/Television education in Sweden and we bought an ATEM 1/ME switcher (including the broadcast panel) and a Decklink Studio card for capturing the output into our mac pro with Media express. This past weekend we used it for the first time for the school's cabaret. It worked great, just had a sync issue where the audio was 4 frames before the image (or the image had a 4 frame delay)

This is not a problem right now, but we'll broadcast a concert live in november and we have to fix the sync until then. We're using xdcams (ex3, ex1) and we receive the audio from the schools music studio. Of course we can just ask the studio to delay the audio for us, but we wanna fix it by ourselves since we'll be going mobile next year and can't relay on a studio to delay the audio.

We're using the HD-SDI input from the switcher into the decklink and balanced audio in (the breakout cable) from the studio.


Return to posts index

Ronak Desai
Re: ATEM + Decklink = sync issues
on Oct 11, 2011 at 12:01:44 am

I believe each of the following adds 1 frame of delay (I could be totally wrong):

1. DVE effect
2. Un-synced sources
3. Converter boxes (ex. HDMI to SDI)


Return to posts index

Thierry Humeau
Re: ATEM + Decklink = sync issues
on Oct 14, 2011 at 11:47:35 am

Which device do you feed your analog audio to? The ATEM mixer or the Decklink Card? I would assume that feeding the analog audio to the ATEM switcher should reduce delay to a minimum. Feeding it to the DeckLink will introduce a lot of delay because of the ATEM switcher processing delay.

Take care,


Return to posts index


Hampus Lager
Re: ATEM + Decklink = sync issues
on Oct 14, 2011 at 8:14:17 pm

Yeah, we tried plugging it into the ATEM but we didn't get a clean sound for some weird reason... But anyway, we got a hardware delayer from storage and using it now and it works perfectly. Thanks for the replies!


Return to posts index

silvio guedes
Re: ATEM + Decklink = sync issues
on Nov 21, 2011 at 11:54:46 pm

Qual o restardor está usando para corrigir o atrazo?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]