FORUMS: list search recent posts

Ultrastudio 3D and canon xf105 HDMI input issues...

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Peinado
Ultrastudio 3D and canon xf105 HDMI input issues...
on Oct 9, 2011 at 10:30:50 am

Hi everyone. I just got a Ultrastudio 3D and I am having some issues. I can't seem to get the Ultrastudio to display video out on my macbook pro if I'm feeding it from HDMI out on my canon xf105. I get sound, but no video. The canon has no hdcp on the hdmi out. Anyone have any ideas? Thanks in advance.


Return to posts index

Chris Pearse
Re: Ultrastudio 3D and canon xf105 HDMI input issues...
on Oct 10, 2011 at 10:45:47 am

Hi Philip,

If you're getting sound but no video there could be a couple of problems. Either the capture format setting does not match the incoming signal. This is set in Media Express' preferences in the Project Video Format dropdown box. Please also make sure that the input connection is set correctly in the Blackmagic Control Panel.

This could also be down to the preview in Media Express not rendering correctly. I would suggest making sure that you have the latest graphics card drivers installed from the manufacturer's website.

If you do continue having problems however, please do contact your regional Blackmagic support team. You can send a support request from the support page for the UltraStudio:

http://www.blackmagic-design.com/support/

Or call using the numbers here:

http://www.blackmagic-design.com/company/

Chris Pearse
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

Paolo Castellano
Re: Ultrastudio 3D and canon xf105 HDMI input issues...
on Oct 10, 2011 at 6:31:23 pm

Hello Philip,
the XF105 features HD-SDI output with embedded audio, have you tried to use it instead of HDMI?
Best Regards,

Paolo.Castellano@ivs.it
http://www.ivsEdits.com
-----------------------
"Post Fata Resurgo"


Return to posts index


Philip Peinado
Re: Ultrastudio 3D and canon xf105 HDMI input issues...
on Oct 11, 2011 at 1:13:19 pm

Yes. And it outputs perfectly that way. But still a no go for HDMI. Used it to sling video to procaster all day via HD-SDI, which was better for how I was using it, but I would like to figure out the HDMI input.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]