FORUMS: list search recent posts

Decklink Drivers - Premiere Pro 5.5.1

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ray Tragesser
Decklink Drivers - Premiere Pro 5.5.1
on Sep 25, 2011 at 4:26:40 pm

Blackmagic Support:

Is there any news on upcoming drivers for the Decklink cards that will support Adobe Premiere 5.5.1? We really would like some indication of a timeframe.

Thanks
Ray


Return to posts index

Peter Corbett
Re: Decklink Drivers - Premiere Pro 5.5.1
on Sep 29, 2011 at 11:39:57 pm

+1

It's working fine on the AJA platform apparently so hopefully not too far away for us.

Peter Corbett
Powerhouse Productions
http://www.php.com.au


Return to posts index

Peter Corbett
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 1, 2011 at 9:10:37 am

I wish someone from from Blackmagic would say SOMETHING, anything. These questions about 5.5.1 have been floating about for a couple of weeks now with Apple-like silence from BMD.

Peter Corbett
Powerhouse Productions
http://www.php.com.au


Return to posts index


Matt Dowling
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 3, 2011 at 6:00:16 am

Hi Peter,

It's been a while since we spoke, hope you are well.

We have not had to change anything specific to support Premiere 5.5.1 as this release to my understanding was mainly for Premiere bug fixes and improvements targeted at OSX Lion, not any new features for 3rd parties to support. Are you running Lion? If not, is upgrading to Lion an option for you?

I had quick look at the Adobe forum also and it appears some other folks have had similar issues to what you have reported with Snow Leopard (not BMD or third party specific either) After they updated to Lion, their systems seemed much more stable and snappier. You can take a look here:

http://forums.adobe.com/message/3949167#3949167

I also checked with our support team worldwide and they have not had any reports with specific CS 5.5.1 issues to date.

In regards to responding to posts, we jump on to the cow when we can but we don't monitor this forum daily as it is intended to be a forum for users. The fastest way to find out about anything like this or to get help if you are having issues is to contact Blackmagic Design support either via email or give them a call in your local region.

For something like the issue you are reporting, they could grab some sample files from you, your system setup to try and replicate, then you can walk them through exactly how you make this fall over. If they can repro the problem with you they will then contact us with all of this information so we can look into it further and hopefully find a timely resolution. We speak to the support guys globally on a daily basis.

If you are running Lion and still having the same issues, then please contact our support guys so they can get all of your information, system setup, sample clips etc.. so they can can send a detailed report to us - then we can check it out straight away and hopefully see the same issues so we can try to fix it!

Regards,

Matt
Blackmagic Design


Return to posts index

Peter Corbett
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 3, 2011 at 6:26:45 am

Hi Matt,

Yes I went to AJA for a bit, now back to Blackmagic. I'm runing Snow Leopard and would go to Lion, but I understood Adobe have identified a bug with CS5.5.1 and the eye-dropper tool. I'm always up for a challange. I'll give Lion and 5.5.1 a go.

I'll send a direct tech support request email to BMD next time :)

Cheers,
Peter

Peter Corbett
Powerhouse Productions
http://www.php.com.au


Return to posts index

Ray Tragesser
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 3, 2011 at 6:24:32 pm

Hi Peter,

Can you let us know your current experience with 5.5.1 and the current BM Drivers? A short while back, you mentioned it wasn't working for you:

http://forums.creativecow.net/readpost/124/877681

Now that Matt has weighed in "Officially" that no driver update is needed, I would love to hear that things have improved.

Matt,

Can you update the support documents/notes/readme files to specifically say that version 8.5 is compatible with Premiere Pro 5.5.1 that would make it much less confusing for all of us. Also is there a known Quadro 4000 driver / Cuda version that has been qualified and tested by Blackmagic at this point?

Thanks
Ray


Return to posts index


Peter Corbett
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 4, 2011 at 12:12:19 am

Hi Matt,

It really is disasterous in my particular case. I updated to Lion, installed the 5.5.1 update, uninstalled the 8.5 drivers and reinstalled them, all with the same result I had with Snow Leopard. The timeline completely freezes when I try to play anything.

I'm going to have to unistall CS5.5.1 and reinstall CS5.5.

Peter Corbett
Powerhouse Productions
http://www.php.com.au


Return to posts index

Ray Tragesser
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 4, 2011 at 12:57:23 am

Hi Peter,
Did you update to Lion or did you do a clean install? Also where did you get an approved nvidia quadro 4000 driver for Lion? I couldn't find one on their site.

Thanks Ray


Return to posts index

Peter Corbett
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 8, 2011 at 11:04:42 pm

I updated Ray which I think caused problems. I'm in LA shooting an ad at the moment but when I get back to the studio next week, I'll do a full reinstall.

Peter Corbett
Powerhouse Productions
http://www.php.com.au


Return to posts index


Marcello Mazzilli
Re: Decklink Drivers - Premiere Pro 5.5.1 (and FC)
on Oct 16, 2011 at 3:20:35 pm

Got the following configuration but can't get BM Intensity Pro to work on Premiere 5.5.0. ) not 5.5.1.)

Mac Pro
Leopard Snow
Premiere 5.5.0.
BMD 8,6 update

BM Intensity Pro works fine inside it's own MEDIA EXPRESS but not in Premiere CS 5.5.0

What happens is that the card seems to be invisible in Premiere.
If I go to Sequence settings / Playback I don't see BMD has options for playback or export
If I go in Preferences / Playback I can switch to BMD (so here it finds it).. I get a screen flash but nothing changes.. No video playback on my monitor (HD component)
I also checked in the MAC OSx Settings but nothing happens whatever I do (HDMI, analogue, component.. etc...)

The card, except for the Preferences menu, seems invisible to Premiere.

I also tried FINAL CUT 7.0 (worked fine without the update) and now just works in pause. When I hit spacebar for PLAY video will not move

Any ideas ?

siRoma di Marcello Mazzilli
Corporate video productions in Italy
http://www.siroma.com


Return to posts index

Matt Dowling
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 4, 2011 at 3:42:42 am

Hi Peter,

I am wondering if this could be a Quadro specific issue. I am going to get a Quadro 4000 and check this out here for you as we are not seeing anything like you are reporting with GTX cards.

I'll be in touch as soon as I have some results.

Best,

Matt


Return to posts index

Ray Tragesser
Re: Decklink Drivers - Premiere Pro 5.5.1
on Oct 4, 2011 at 4:37:13 pm

Hi Matt,

I hope I am not hearing what I think I am hearing? The top performance card for a Mac Pro is currently the Quadro 4000. I would think that this card would have been tested and certified many months ago. Also with the new Mac Pro's shipping with Lion, I think you guys should always have at least one or two machines of each generation for testing and qualification.

We are receiving a new machine with Lion and a Quadro 4000 in a few days. I will certainly report my experience here related to the GUI bug and also overall performance and stability.

Ray


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]