FORUMS: list search recent posts

Intensity Shuttle Problems

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
matthew bradshaw
Intensity Shuttle Problems
on Sep 21, 2011 at 9:47:43 pm

Hi. I am having problems installing an Intensity Shuttle. I have USB 3.0 and have downloaded the Desktop Video version 8.5. I have installed it and tested my disk speed etc. Every time I open Media Express I get the Blue Screen of Death. Avid does not see an input from the Shuttle. I have set it up in Control Panel. Any suggestions?
Matt.

Edit: I should add that I have an Xbox attached via composite. I have been able to grab a frame in Photoshop set to NTSC.


Return to posts index

Kristian Lam
Re: Intensity Shuttle Problems
on Sep 22, 2011 at 6:00:05 am

Hi Matthew,

We currently don't support Avid which is why it won't be seen in that application.

Can you check what version of the USB 3.0 host controller you have running?

regards

Kristian Lam
Blackmagic Design


Return to posts index

matthew bradshaw
Re: Intensity Shuttle Problems
on Sep 22, 2011 at 6:35:49 am

Hi. I am no expert, could you tell me where to look for that? I have, I hope attached an image of my device manager usb settings.
Matt.



Return to posts index


matthew bradshaw
Re: Intensity Shuttle Problems
on Sep 23, 2011 at 7:53:48 pm

Hi again, I am not bothered that Avid is not supported for capture but could you still advise me how to get this working? Media Express seems to crash my computer every time I use it. I can capture stills in Photoshop.
Matt.



Return to posts index

Ethan Cord
Re: Intensity Shuttle Problems
on Sep 26, 2011 at 10:14:01 am

Looking at your screenshot of device manager, it seems you have an ASMedia USB 3.0 controller. The Intensity Shuttle doesn’t work with this, you need to be using a Renesas or (if you can find one) a Fresco Logic FL1009 based controller.

I've seen a few reports of BSOD, or general crashes when trying to use the Shuttle with an ASMedia controller. When I tried it myself, I got a video passthrough/preview, but the capture window was black.


Return to posts index

matthew bradshaw
Re: Intensity Shuttle Problems
on Sep 26, 2011 at 1:56:03 pm

Hi Ethan, many thanks for your help. I don't know much about all this stuff, does that mean I need to install some new software or buy a new usb 3.0 card, or do I need a different PC?
Many thanks, Matt.



Return to posts index


matthew bradshaw
Re: Intensity Shuttle Problems
on Sep 26, 2011 at 4:46:58 pm

Hi. I can only find cards with Fresco Logic FL1000 chips. Would that work? Or would this Renesas based card on Amazon work http://www.amazon.co.uk/Plugable-Express-SuperSpeed-Expansion-Renesas/dp/B0...
Many thanks, Matt.



Return to posts index

Ethan Cord
Re: Intensity Shuttle Problems
on Sep 27, 2011 at 6:55:29 am

Hi Matt,

Yes, if your onboard USB 3.0 is ASMedia, you need a Renesas based card.

I have a generic Renesas based card plugged into my Asus Crosshair V Formula and it works perfectly with the Shuttle.

Avoid Fresco Logic FL1000 cards as they don't have enough bandwidth.

EAC.


Return to posts index

steve Binder
Re: Intensity Shuttle Problems
on Jan 26, 2013 at 4:39:11 am

Hello I have a black magic shuttle, and a asus based laptop that also has a AS Media USB 3.0 drive....exactly to the one in the screenshot above....i have the same preview of "BLACK MAGIC DESIGN" but yet after that i cannot view or record....just a black screen...my question to everyone is is there something similar to the renesas usb 3.0 card but for a laptop? or something similar to a hub?

thanks


Return to posts index


Joshua Helling
Re: Intensity Shuttle Problems
on Sep 28, 2011 at 6:57:37 pm

I have a board in house with an ASMedia controller. I had the weirdest time with it. When I first got it and tried it with the Intensity Shuttle it didn't work at all. When I tried it on the Ultrastudio Pro it did work but in SD only. Once I got it working in SD, it started workin in HD. But I never could get the shuttle to work for some reason. Now that we've gotten the Ultrastudio SDI we are gonna try it with that. But yeah...this chipset is weird.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

matthew bradshaw
Re: Intensity Shuttle Problems
on Sep 28, 2011 at 8:15:59 pm

Hi again. Just in case anybody else is dealing with this. I bought the card mentioned above from Amazon and it works fine. Thanks for all the advice.
Matt.



Return to posts index

Mike Magnoli
Re: Intensity Shuttle Problems
on Oct 22, 2011 at 8:57:41 pm

My computer is showing the same symptoms (blue screen whenever I use media express) but my motherboard is a Gigabyte 990XA-UD3 and it has an Etron USB 3.0 Controller. Will purchasing a Renesas PCIe card allow my intensity shuttle to work?


Return to posts index


matthew bradshaw
Re: Intensity Shuttle Problems
on Oct 23, 2011 at 10:15:30 am

Well all I can say is that since getting the card mentioned above we have had no further problems.
Matt.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]