FORUMS: list search recent posts

H.264 Pro...have the updates worked? time for me to choose!

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Francis
H.264 Pro...have the updates worked? time for me to choose!
on Sep 19, 2011 at 12:02:40 am

Hi All,

So it is now time for me to make a final decision if I am buying one of these or not. I want to use it to capture from my Sony FX1 cams during a concert/play. I would need it to capture to an adequate laptop for up to an hour and a half. I will have more than enough HD space (500GB) and coming in off of the component 1080i signal from the camera. DO you all think this is capable of doing the job in a professional manner, or is it still too glitchy? Laptop is a dual core Windows 7 64bit system with 4 GB....thanks for the help in advance!

Regards

Scott Francis
Mind's Eye Audio/Video Productions


Return to posts index

Eric Lanouette
Re: H.264 Pro...have the updates worked? time for me to choose!
on Sep 19, 2011 at 1:28:06 am

Scott,

Video glitches are gone but I cannot confirm if the audio will stay in sync for an hour and half as I only capture short clips.

If you buy one, I would recommend to output progressive content from your camera to bypass the average deinterlacer in the H.264 Pro Recorder.

Eric


Return to posts index

Scott Francis
Re: H.264 Pro...have the updates worked? time for me to choose!
on Sep 19, 2011 at 2:41:26 am

thanks....I can only output 1080i on my camera.....should this be a deal breaker?

Thanks for then input!

Scott Francis
Mind's Eye Audio/Video Productions


Return to posts index


Jack Welten
Re: H.264 Pro...have the updates worked? time for me to choose!
on Sep 19, 2011 at 11:06:12 am

Hello Scott,

should work,

I capture also over HDMI @ 1080i,
at the moment I use it with a laptop with Vista (32 bit) and 2Gb RAM, max. resolution 1280x800, I have no preview in Media Express 3, but the captured video's are OK,
the previous high usage of the CPU is much lower in Media Express 3 compared to the 2.3 version.

just like Eric I also capture only short clips (approx. 3 min.), maybe this could give you some sync problems,

I tried to capture at 1080p50 over HDMI, this still gives glitches, question to Eric, did you a test with a high framerate like p50?

regards,

Jack


Return to posts index

Scott Francis
Re: H.264 Pro...have the updates worked? time for me to choose!
on Sep 22, 2011 at 3:22:58 am

OK took the dive, fingers crossed, have 4 shoots this week and seeing how it does.....
Scott

Scott Francis
Mind's Eye Audio/Video Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]