FORUMS: list search recent posts

HDMI-in not working with Blackmagic Intensity Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Remi Spaans
HDMI-in not working with Blackmagic Intensity Pro
on Sep 10, 2011 at 9:47:06 am

I've been using the blackmagic intensity pro for capturing from the xbox 360. I've been using the card for about 3 years but sometime last year HDMI-in just randomly stopped working. I tried various solutions but nothing worked. I assumed the card was damaged somehow so I started using component-in instead (which was and is still working fine).

Recently I bought a blackmagic intensity pro to get HDMI-in working again, but the exact same thing happens with this card. HDMI-in still doesn't work even though hdmi-out works fine and component-in works. I've tried this in a different computer, I've tried this in both Windows XP and Windows 7, I've tried newest drivers and some really old ones, I've tried different HDMI cables, I'm pretty darn sure the xbox is outputting in 720p@59.94 and the blackmagic settings is set to capture from HDMI-in and use that resolution... but I still get the problem.

I'm about ready to give up on HDMI completely (I really do want the better quality though...) as I have zero idea what's wrong at this point. Has anyone else experienced similar problems?


Return to posts index

Remi Spaans
Re: HDMI-in not working with Blackmagic Intensity Pro
on Sep 10, 2011 at 10:58:35 am

Okay, hdmi-in on the card definitely is working as I get video when using my other PC as HDMI source. So that means the problem has to be to be the xbox 360. Anyone has a clue what that could be? This used to work before, so maybe microsoft changed something with the HDMI signal with a dashboard update?


Return to posts index

Remi Spaans
Re: HDMI-in not working with Blackmagic Intensity Pro
on Sep 10, 2011 at 12:05:50 pm

I found the cause. I tested with another xbox, and that works fine. So I guess there's something wrong with my xbox. It's kinda weird since the HDMI port works for other things like connecting to my PC monitor or HDTV.


Return to posts index


Matt Gray
Re: HDMI-in not working with Blackmagic Intensity Pro
on Sep 21, 2011 at 8:54:22 pm

Hey Remi, im not sure if you are going to check this post again but I found the solution, I had the same problem and it was driving me insane. I was searching for a problem in the software and the Desktop video, turns out its neither. Its not the xbox to boot. Turn the Xbox off while the computer is running and then turn it back on. I use a HDMI splitter that have lights on it and if I turn the xbox on first the capture card wont turn on, turning it on second it turns itself on.

Mattuecci


Return to posts index

Remi Spaans
Re: HDMI-in not working with Blackmagic Intensity Pro
on Sep 21, 2011 at 9:30:02 pm

Thanks for the reply. That solution doesn't seem to work for me though, unless I'm doing something wrong.

I've got a HDMI splitter lying around so I could test with that to see if it helps.

The weird thing is that I've even gotten the HDMI problem with my second xbox now. I'm just really confused about this whole thing.


Return to posts index

Sangye Ngawang
Re: HDMI-in not working with Blackmagic Intensity Pro
on Nov 10, 2011 at 12:36:25 pm

This was absolutely fantastic to hear - it solved my long standing issue.
Yes - with an HDMI splitter - it goes from completely non functional to absolutely working perfect. I can get 720p from my PC via the nvidia graphics card captured into Wirecast via the Blackmagic Intensity pro.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]