FORUMS: list search recent posts

Hyperdeck shuttle HDMI recordings are still green.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Baird
Hyperdeck shuttle HDMI recordings are still green.
on Aug 13, 2011 at 1:23:43 am

After spending some quality time with a Hyperdeck Shuttle hooked up to the HDMI out of an AVID Nitris DX here is what I have been able to figure out.

If you send the shuttle YCbCr it works fine. However, if you send it RGB, it records green. This seems odd to me since the HDMI sped REQUIRES RGB but makes YCbCr optional.

My testing is, admittedly limited. Below is a summary.

HDMI Sources that work:
Avid Nitris DX with output in YCbCr mode.

HDMI source the shuttle WON'T record properly...
Avid Nitris DX with output in RGB mode.
LG Revolution Smartphone (HDMI output is RGB)
D-Link Boxee Box (HDMI output is RGB)

And yes, I am using the latest firmware on the shuttle. The August upgrade did nothing to fix this as far as I can see. But to be fair, they only said it fixed one camera that I don't have to test with.

MB


Return to posts index

Kristian Lam
Re: Hyperdeck shuttle HDMI recordings are still green.
on Aug 15, 2011 at 3:52:01 am

Hi Mark,

Thanks for the report. We're looking into this.

regards

Kristian Lam
Blackmagic Design


Return to posts index

Noushy Khaghany
Re: Hyperdeck shuttle HDMI recordings are still green.
on Aug 16, 2011 at 3:08:59 am

I have the same problem. Using it to record HD video output from a 720p 3D Intuitive Robotic Surgical system and all the video turns green. Please offer a fix soon. Only other option is to use SDI which I really do not want to.

Nick


Return to posts index


ian plowman
Re: Hyperdeck shuttle HDMI recordings are still green.
on Nov 6, 2011 at 3:00:07 pm

hdmi hyperdeck still green!-is blackmagic doing anything to fix this?-unbelievable that you would put a product to market that just plain doesnt work! way to tank your brand! i would never again buy or recommend blackmagic products-very disappointed w/ this-wassup?!


Return to posts index

Surya Buchwald
Re: Hyperdeck shuttle HDMI recordings are still green.
on Feb 4, 2012 at 12:06:29 am

Wow - five months later, I just got my Hyperdeck in and I'm having this very issue. Was this ever resolved?


Return to posts index

Michael Morlan
Re: Hyperdeck shuttle HDMI recordings are still green.
on Jun 24, 2013 at 2:23:58 pm

Wow, I just bought a Shuttle two years after this original post and it *still* records green from my NVIDIA GeForce GTX 680.

WTF?

Michael


Return to posts index


Michael Morlan
Re: Hyperdeck shuttle HDMI recordings are still green.
on Jun 24, 2013 at 2:25:50 pm

Wow, I just bought a Shuttle two years after this original post and it *still* records green from my NVIDIA GeForce GTX 680.

AND, My Win7 system with the Avid DNxHD codec installed can't play back the DNxHD MXF files from the Shuttle.

WTF?

Michael


Return to posts index

Michael Morlan
Re: Hyperdeck shuttle HDMI recordings are still green.
on Jun 24, 2013 at 2:26:43 pm

Wow, I just bought a Shuttle two years after this original post and it records green from my NVIDIA GeForce GTX 680.

AND, My Win7 system with the Avid DNxHD codec installed can't play back the DNxHD MXF files from the Shuttle.

UNACCEPTABLE!

Michael


Return to posts index

Matthew Ross
Re: Hyperdeck shuttle HDMI recordings are still green.
on Jun 24, 2013 at 3:10:27 pm

I had the same issue trying to record from an NVIDIA card to a Hyperdeck through HDMI. Here's what did to fix it:

Use the NVIDIA Control Panel and go to the “Adjust desktop color settings” in the Display section. In Section 3 you should see the Digital Color Format heading with a pull-down selector set to RGB which is the default. Set it to YCbCr444 and apply the change. This should allow the Hyperdeck to record correctly.


Return to posts index


Michael Morlan
Re: Hyperdeck shuttle HDMI recordings are still green.
on Jun 24, 2013 at 3:32:30 pm

Thanks Matthew,

I just found that fix and it works fine.

It still doesn't answer the issue that BM delivered a product to market that doesn't conform to the HDMI standard specification, which includes RGB as a default color scheme. And, after many months, hasn't fixed the failure.

M


Return to posts index

Carly Smith
Re: Hyperdeck shuttle HDMI recordings are still green.
on Feb 7, 2014 at 12:39:34 pm

I'm having the same issue, and my NVIDIA Quadro card doesn't have the Digital Color Format setting to adjust.

I called BMD and was told I need to buy an adapter and so I bought an Xcellongear Display port>HDMI adapter and its STILL green.

UGH.

Any solutions? I hate having a brick from BMD I can't use.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]