FORUMS: list search recent posts

Premiere Pro CS5.5 and Blackmagic Desktop Video 8.2

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robin Moran
Premiere Pro CS5.5 and Blackmagic Desktop Video 8.2
on Aug 11, 2011 at 10:19:12 am

Hi,

I'm currently working on a music video with DSLR footage from 5D and some Go-Pro stuff. The machine I'm working on is a MacPro 8-core 2.4Ghz with 20GB of RAM, Nvidia Quadro 4000, Decklink HD Extreme 3 card with plenty of internal and external storage, and freshly installed Lion from scratch. I was wondering if anyone has had playback problems with their Blackmagic timeline presets? At every edit, playback stops. My timeline is still a single layer cut-to-cut. I don't have problems using the Premiere Pro DSLR preset. I don't mind working without a broadcast monitor for the edit but please advise as I'm working towards presenting this in a couple of days. I need a workround in case we need to revise and playback directly to a broadcast monitor.

If not, I'm gonna have to resort to export and playback via Media Express.

I've posted in the Premiere Pro forum as well, just in case.


Return to posts index

John Pale
Re: Premiere Pro CS5.5 and Blackmagic Desktop Video 8.2
on Aug 11, 2011 at 4:39:51 pm

Desktop Video 8.2 fixed some other problems with PPro, but introduced new ones.

I've given up on Premiere Pro for the time being. I don't have enough time to debug this stuff right now.


Return to posts index

Robin Moran
Re: Premiere Pro CS5.5 and Blackmagic Desktop Video 8.2
on Aug 12, 2011 at 2:05:07 am

Hi John,

Thanks for that info. I've actually experienced this playback issue since CS5 with Decklink. I guess I'll work around it for now until another solution pops up.



Return to posts index


John Pale
Re: Premiere Pro CS5.5 and Blackmagic Desktop Video 8.2
on Aug 12, 2011 at 3:02:18 pm

I was a little harsh, actually. Contact Blackmagic support with this issue (yes, I am seeing it too)
They fixed the audio scrubbing issue shortly after I contacted them a month or two ago...so maybe they will fix this quickly, as well.

I've kinda moved PPro to the back burner , as I have heard from several sources that you really need an 8 core machine to get decent performance with it, and I don't have one right now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]