FORUMS: list search recent posts

RE: could you tell me use hyperdeck shuttle can capture sony vg10e ?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rock wen
RE: could you tell me use hyperdeck shuttle can capture sony vg10e ?
on Aug 6, 2011 at 1:59:09 am

hi,guys , I want to buy a sony vg10e camera ,but i don't know :is hyperdeck shuttle can support this model? according to blackmagic design website photo , I think maybe hyperdeck shuttle can support this camera ? but not sure. could you do a camera support list for customer ? thank you!


Return to posts index

Bob Zelin
Re: RE: could you tell me use hyperdeck shuttle can capture sony vg10e ?
on Aug 7, 2011 at 2:44:41 pm

• HDMI out (with PhotoTV HD and BRAVIA Sync)
• USB 2.0 Hi-Speed
• Video out (NTSC or PAL)
• Stereo headphone jack
• External stereo mic input jack
• DC IN jack

These are the jacks on the VJ10E camera. The hyperdeck shuttle has an HDMI input, so simply take the HDMI out of your camera into the input of the Hyperdeck shuttle, and you are done. What I can't answer is if you can kill all the menu's from the Sony cameras, so you don't wind up recording the display menus from the camera.

Bob Zelin



Return to posts index

Mark Baird
Re: RE: could you tell me use hyperdeck shuttle can capture sony vg10e ?
on Aug 7, 2011 at 6:59:09 pm

Until we know from Black Magic the reason some HDMI sources are showing up as green on the shuttle then I don't think its as simple as saying "the camera has an HDMI out, the shuttle has HDMI in, should work". I am very hesitant to buy any HDMI camera to pair with the shuttle unless I can test it personalty to verify that I am not going to get a green picture.

And also to verify I am not going to get finder info in the picture as you point out.

I did not expect to find it this difficult to pair the shuttle with a camera or I might have had second thought about buying it in the first place. I really hope BMD comes up with a software fix for the shuttle soon.


Return to posts index


Bill Ravens
Re: RE: could you tell me use hyperdeck shuttle can capture sony vg10e ?
on Aug 7, 2011 at 9:54:39 pm

you should check the BMD website. The fix was released last week and works for me.



Return to posts index

Mark Baird
Re: RE: could you tell me use hyperdeck shuttle can capture sony vg10e ?
on Aug 8, 2011 at 12:56:08 am

Thanks for the heads up. I downloaded and did the update and while it may have fixed the problem for that one particular camera. I'm still seeing a green image.

I'm going to take the shuttle into work with me and hook it up to an AVID Nitris so that I can futz with the HDMI out settings and see what I can sus out. I suspect the Hyperdeck is just fine with an RGB signal but has trouble with YCbCr. Maybe, maybe not, but that is a hunch I get from what I see.

I'll report back what I find.

MB


Return to posts index

rock wen
Re: RE: could you tell me use hyperdeck shuttle can capture sony vg10e ?
on Aug 10, 2011 at 5:30:46 am

yes , i think so ,thus i still have not idea for buy a $1000 camera without right answer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]