FORUMS: list search recent posts

Hyperdeck Shuttle using as playback device - playing only a few seconds

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Moxon
Hyperdeck Shuttle using as playback device - playing only a few seconds
on Jul 21, 2011 at 5:23:43 pm

I am using the hyperdeck as a playback device for LED Screens. Here are my issues that I have been having.

I talked to Black Magic and they said that there was no way to put media on the device for playback, it has to be captured. I told them that it was not marketed that way. They changed there tune and said it was able to playback files you transfered to the hardrive. The black magic codec from adobe after effects or premier will work. After an hour of research to get the codec into these programs I found out it did not work. I tried the quicktime-YUV uncompressed 10bit codec I found natively in after effects and it seemed to work, kind of, I tried many others that did not work.

Here is the issue I am having, if I render any video (1920x1080) at any of the frame rates accepted by the hyperdeck, it will playback on the hyperdeck for a few seconds and then goes to black. I could not get it to play a full video rendered out of premier or ae. After many hours of testing, rendering, and rerending I found a combination that works.

Render out of premier or ae at 1920x1080 23.98...
ReRender out of adobe encoder at 1920x1080 30

this scenario seems to work.

This is not the best way to do it, however it was the only way I could get the hyperdeck to playback correctly.

Any help, suggestions, or ways that you know it will playback from your experience.

I have not gone down the path of other resolutions at this time, becuase I need it to work for a show coming up. I am out of time. I will be researching more as I have time.

Any experience with putting files on the hyperdeck that were not captured that playback correctly?

Michael


Return to posts index

Tobias Trummer
Re: Hyperdeck Shuttle using as playback device - playing only a few seconds
on Oct 10, 2011 at 2:31:33 pm

Hi,
did you solve that? I also try to render files for studio but we never get it work out of premiere (PC) or any other...

Tobias.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]