FORUMS: list search recent posts

Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Carter
Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?
on Jul 20, 2011 at 4:15:23 am

Hello I am hoping that someone here has tried running 2 Intensity Shuttles Simultaneously on the same rig and can save me taking a risk buying n additional one and having it not work.

Also wondering if anyone has run a Shuttle alongside an Intensity Pro. I have both of these right now but have no way to test at the moment as my current motherboard does not have an available PCI-E because I am forced to run a USB 3.0 PCI-E card to grant the Shuttle USB 3.0 ports.

Ideally I would like to simply pick up an additional Shuttle and plug into the additional USB 3.0 port I have. But if that is not an option it is looking like I will have to upgrade my motherboard to one with an additional PCI-E slot to run the Shuttle alongside the Pro.

Or...

Worst case scenario is that only a the Shuttle doesn't play nice with any other Decklink devices and I will be forced to get a new mother board as well as an additional Pro, as I know that people are successfully running multiple Pros simultaneously.

Thanks in advance!


Return to posts index

Mark Carter
Re: Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?
on Jul 22, 2011 at 6:49:20 pm

Just wanted to let people who are interested know, that I ended up installing my Shuttle alongside my Pro.

I had an addition PCI-E x1 slot hiding, wasn't aware that x1 would be sufficient for the Pro but it is.

Installed the Blackmagic Desktop Video 8.2 and both cards were recognized. I updated the firmware on both and can successfully capture from both devices.


Return to posts index

Danny Hays
Re: Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?
on Jul 26, 2011 at 3:49:31 am

Not at the same time though, right?



Return to posts index


Jeff VonDungen
Re: Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?
on Sep 26, 2011 at 3:06:49 pm

Where did you find the firmware updates? I'm trying to run 2 intensity shuttle on my EVGA X58 and it seems that only 1 can start. Windows sees the other one but it says that it can not start it.


Return to posts index

Mark Carter
Re: Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?
on Sep 26, 2011 at 5:57:16 pm

You can get the latest software here http://blackmagic-design.com/support/

Firmware updates are automatic.

I am running Desktop Video 8.5 for Windows


I am using a Shuttle alongside a Pro. So I have not tested dual Shuttles.


Also make sure you are running the latest NEC USB 3.0 Drivers http://blackmagic-design.com/media/1388093/USB3_Readme_Before_You_Install.p...

I have read that in order for dual shuttles to work that each Shuttle must be on a seperate USB 3.0 bus.


Return to posts index

Jeff VonDungen
Re: Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?
on Sep 26, 2011 at 7:07:32 pm

Thanks man! I just did the USB 3.0 update and it didn't help. Must need another bus I guess. Just got a message that it's exceeding the bandwidth. Gonna try the Avermedia USB 2.0 capture with a shuttle. Want to buy an intensity shuttle? Bummer!
Mainly looking to eventually use 2 HD USB capture devices on a laptop so I won't be adding the additional bus.
Thanks anyway. ~J


Return to posts index


mat cav
Re: Run 2 Blackmagic Intensity Shuttles Simultaneously ? Or 1 Shuttle and 1 Pro ?
on Dec 16, 2011 at 4:41:21 am

you can run a matrox mxo2 mini along side the shuttle and mix the two 1080 sources in Resolume... this was done with a dell m6600. Problem is the Matrox has too much delay, almost a half a second.. SD usb capture card will work, it and the shuttle will have maybe a frame or two of delay.. still beats a 20k$ hd mixer :] If anyone knows of an HD capture card with only a couple frames delay that can run on express card or something not needing a desktop I would love to know! seems both the aja and the motu have the same delay as the matrox. cheers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]