FORUMS: list search recent posts

Blackmagic Media Express 2.3 won't start.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Saur Dash
Blackmagic Media Express 2.3 won't start.
on Jun 30, 2011 at 7:29:01 pm

Hi everyone,

I've recently bought a Blackmagic Intensity Shuttle and have been having problems with the Media Express software. I am running this device on the following machine;

ASUS Crosshair V Formula
AMD Phenom II X6 1100T
8GB 1600DDR3 RAM
Nvidia GTX580
4 disk RAID

Everything works fine on a fresh install of 64bit Windows 7 until Windows updates are applied. I think it's the Windows 7 Service Pack which knocks out Media Express, as soon as I've gone this far setting up the machine the program fails to load. Upon starting the program, the Media Express .exe file flashes up in Task Manager for a brief moment then immediately disappears.

I have made sure that all of my device drivers etc are up-to-date and have tried a registry repair program to see if it picks up anything - but have had no success.

If anyone has come across this issue and could offer some advice on a fix I would greatly appreciate it.

Many thanks.


Return to posts index

Danny Hays
Re: Blackmagic Media Express 2.3 won't start.
on Jul 1, 2011 at 11:53:36 am

Are you sure it worked before the service pack update? BM is very spicific on the x58 or p55 chipset required as well as the NEC USB 3 to run the Shuttle. I have the Shuttle running on the Asus px58d premium board and it runs great after updating the NEC USB 3 chip to the required firmware. If it does work before the service pack update, then let BM know there is another MB chipset that works with the Shuttle.



Return to posts index

Ernever Sagarino
Re: Blackmagic Media Express 2.3 won't start.
on Jul 4, 2011 at 6:28:10 am

I have exactly the same problem too.


Return to posts index



Ernever Sagarino
Re: Blackmagic Media Express 2.3 won't start.
on Jul 4, 2011 at 10:27:44 pm

I've upgraded my USB 3.0 to a new firmware available and it solved my problem


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]