FORUMS: list search recent posts

h264 pro recorder timeout in StartEncoding

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Koole
h264 pro recorder timeout in StartEncoding
on Jun 28, 2011 at 2:20:10 pm

Hi I just received my pro recorder and now I'm getting the error message from the StreamingServer:

*** BMD::H264::HWAbstractionH264ProRecorder::StartCapture[1323]: The FX2 timed out in StartEncoding

and then it dumps a 16x4 grid of hex 0xff

*** BMD::ClientConnection::ReceiveCommand[614]: StartCapture() failed

The first time that I ran the server and sample previewer it ran fine and I got the correct picture, but any successive tries I get this error. Before the error it appears to select the proper input and connect to the client app.

Also, I am aware that the ReadMe.txt stated that some 1080p formats did not work with the sample previewer however I have tried 1080i and 1080p on both the sample and my own code both resulting in the timeout.

I've also tried resetting the pro recorder, my system and re-plugging cables while the server is running and not.

Any help would be appreciated,
Thanks.

Tom


Return to posts index

Tom Koole
Re: h264 pro recorder timeout in StartEncoding
on Jun 28, 2011 at 5:57:24 pm

firmware and driver update from the official release fixed this


Return to posts index

Bob Ricard
Re: h264 pro recorder timeout in StartEncoding
on Jul 4, 2011 at 6:20:53 pm

If you have a spare minute could you see if the video feed is picked up by Livestream's Procaster in osX

http://www.livestream.com/platform/procaster

Much appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]