FORUMS: list search recent posts

DeckLink Studio, CS5.5, and 8.01 Drivers

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Orlowski
DeckLink Studio, CS5.5, and 8.01 Drivers
on Jun 20, 2011 at 2:45:53 pm

Just upgraded to CS5.5 on my Win7 64-bit Decklink Studio 2 workstation. Installed the "new" Blackmagic 8.0.1 drivers. All seems to be fine, except now in AE CS5.5, I can't seem to route my audio thru the speakers attached via my DeckLink Studio card. The only option I have is the Windows speakers.

In CS5, I had two options:

1. After Effects WDM sound
2. Blackmagic Audio

Now in CS5.5 and 8.01 drivers, I only have After Effects WDM sound as an option.

Am I overlooking something?

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index

Joshua Helling
Re: DeckLink Studio, CS5.5, and 8.01 Drivers
on Jun 21, 2011 at 6:04:14 pm

Okay...that's interesting. We'll have a look into that.

I'm unaware of anything changing on the Audio side of our drivers, but we'll have a look.

I'm currently waiting for a copy of 5.5 so it may take a few days, but I should have a copy on the way.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

James Orlowski
Re: DeckLink Studio, CS5.5, and 8.01 Drivers
on Jun 21, 2011 at 6:21:56 pm

I found the solution burred in the "Settings..." in the audio Hardware preference tab.



But for me, it's no longer in that drop down box as it was before.

--
James Orlowski
RYNO Production, Inc.
http://www.rynoproduction.com
800-860-7966


Return to posts index


Joshua Helling
Re: DeckLink Studio, CS5.5, and 8.01 Drivers
on Jun 21, 2011 at 8:39:54 pm

Interesting. Nice find. I wonder if there was some change that no longer allows the audio option to be exposed as it once was. I'll still test it out.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Shane Jensen
Re: DeckLink Studio, CS5.5, and 8.01 Drivers
on Jul 1, 2011 at 8:29:45 pm

We have updated 4 of 7 systems, 2 of which have the same issue you are having. The system specs vary somewhat but they are all running Windows 7 with both CS5 and CS5.5 (we are testing before fully migrating).

2-Decklink HD Extreme 3D cards (1 is still running an old driver, the other running the new driver without audio).

5-Intensity Pro cards (2 running an old driver, 2 running the new driver perfectly fine, and 1 running the new driver without audio).

We tried to rollback the driver...but it actually didn't solve the audio issue even though the audio had been working previously.


Return to posts index

Shane Jensen
Re: DeckLink Studio, CS5.5, and 8.01 Drivers
on Jul 5, 2011 at 3:54:22 pm

This fixes it:

Control Panel, Sound, Recording, Line In, Properties, Listen, and then select Listen to this device.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]