FORUMS: list search recent posts

Decklink Studio peak audio problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Greenstine
Decklink Studio peak audio problem
on May 25, 2011 at 12:44:19 pm

When playing a Premiere CS5 Blackmagic sequence in my new system with Decklink Studio, the audio output of the Blackmagic card has loud crackles and pops at audio peaks, even those fairly low in amplitude. AES/EBU outputs do not show this problem. Files are not distorted in any way. Do not have this problem when playing a conventional Premiere sequence through the PC sound card into same amp and speakers, no matter how loud the peaks. Decklink card has latest (8.0.1) drivers and firmware.

John Greenstine
Sr. Video Producer
Unisys Corporation


Return to posts index

Paolo Castellano
Re: Decklink Studio peak audio problem
on May 26, 2011 at 6:19:27 pm

Hello,
if you are using unbalanced speakers, your problem could be due to the need of stereo jack connectors for "mono" audio channels.

There was a link on the BlackMagic website, that was probably removed (I can't find it now).

Best Regards,

Paolo
http://www.ivsEdits.com

Paolo.Castellano@ivs.it
-----------------------
"Post Fata Resurgo"


Return to posts index

John Greenstine
Re: Decklink Studio peak audio problem
on May 26, 2011 at 6:43:39 pm

Paolo, you are exactly correct. Switching to stereo cables eliminated this problem. Thank you!

JG

John Greenstine
Sr. Video Producer
Unisys Corporation


Return to posts index


Paolo Castellano
Re: Decklink Studio peak audio problem
on May 26, 2011 at 7:29:56 pm

:-)
You are welcome!

Paolo
http://www.ivsEdits.com

Paolo.Castellano@ivs.it
-----------------------
"Post Fata Resurgo"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]