FORUMS: list search recent posts

Blackmagic Intensity Shuttle dont work

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danny Friedrich
Blackmagic Intensity Shuttle dont work
on May 15, 2011 at 7:35:55 am

Hello,
I have the Blackmagic Intensity Shuttle and i connect my xbox 360 with this.
I want to record in 1080i and with media express or virtualdub.
I have a HDMI splitter between my Tv, Xbox 360 and the Shuttle, but i have the problem that when I record i have less than 1 second a black screen in the video several times.

btw I have a x58 motherboard and 2 usb 3.0 slots.

and sorry for my english i am from germany


Return to posts index

Kristian Lam
Re: Blackmagic Intensity Shuttle dont work
on May 16, 2011 at 1:10:59 am

Hi Danny,

The first thing I would try is to remove the HDMI splitter from the setup. Connect the Xbox output directly to the Intensity Shuttle and see if that helps.

regards

Kristian Lam
Blackmagic Design


Return to posts index

Danny Hays
Re: Blackmagic Intensity Shuttle dont work
on May 16, 2011 at 2:00:06 am

Also are you capturing as MJPEG or 8 or 10 bit uncompressed without a raid array? That would couse you to drop frames. I would use the disc speed utility included and see if your drive can handle the I/O.



Return to posts index


Danny Friedrich
Re: Blackmagic Intensity Shuttle dont work
on Jun 10, 2011 at 6:19:21 pm

Ich habe schon alles versucht sowohl xbpx 360 als auch die ps3 funktionieren nicht richtig habe 3 festplatten als raid 0 angeschlossen habe im disk speed test von blackmagic 330 mb/sec lese und 350 mb/sec schreib geschwindikeit und die schwarzen bildschirem erscheinen weiterhin die platten wurde auch als speicher ausgewählt dür media express


Return to posts index

Danny Friedrich
Re: Blackmagic Intensity Shuttle dont work
on Jun 12, 2011 at 5:38:13 am

I've tried everything. xbox 360 and the ps3 will not work. I have 3 hard drives connected as RAID 0. I have read in the disk speed test of black magic 330 MB / sec and 350 mb / sec write SPEED. but the black screen still appears. the hard drives were also selected as the storage media for express. I have tried all possible settings. No matter if I am in it with HDMI or analog.


Return to posts index

Danny Friedrich
Re: Blackmagic Intensity Shuttle dont work
on Jun 12, 2011 at 5:39:46 am

I've tried everything. xbox 360 and the ps3 will not work. I have 3 hard drives connected as RAID 0. I have read in the disk speed test of black magic 330 MB / sec and 350 mb / sec write SPEED. but the black screen still appears. the hard drives were also selected as the storage media for express. I have tried all possible settings. No matter if I am in it with HDMI or analog.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]