FORUMS: list search recent posts

Decklink and Soundtrack Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger Nall
Decklink and Soundtrack Pro
on Apr 29, 2011 at 4:00:56 am

Dunno if anyone has tried a setup like this, but I'm experimenting with running the Decklink HDMI out to a consumer surround receiver, so I can switch between it, a PS3 and/or a blu-ray (or whatever HDMI signal). Works great except for one weird aberration. . .

In Soundtrack Pro, I can setup to mix 5.1 and the Blackmagic HDMI audio passes through the receiver correctly except that the Center channel and the LFE channel are swapped.

Went to the Audio Midi Setup utility and used the "Configure Speakers" tool to find that, indeed, the output of the Center was mapped to the LFE and the LFE mapped to the Center. Changed the mapping there, and it seems configured correctly there, unfortunately back in Soundtrack Pro, it isn't different.

Went back and did some tests, swapping other channels around and although the changes are reflected correctly in the Audio Midi Setup, it makes no change in Soundtrack Pro.

Any thoughts, anyone?

Pardon spamming the forums, but I posted this in the Soundtrack Pro forum as well. . .

TIA


Return to posts index

Michael Cinquin
Re: Decklink and Soundtrack Pro
on Oct 10, 2011 at 12:37:37 pm

Hi

I'm facing the same problem. Did you find a solution ?

A dirty solution would be to use Audio Hijack to swap the channels inside SoundFlower...

Michael Cinquin


Final Cut Pro - Avid Media Composer editor
DaVinci - Color - Baselight colorist
Color profiles for Color
http://www.michaelcinquin.com/tools : tools for FCP | Color | RED | subtitles | Cinema Tools | Timecode - Keycode calculator



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]