FORUMS: list search recent posts

Black magic Shuttle

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alec Shank
Black magic Shuttle
on Apr 22, 2011 at 7:41:00 am

Hi i've got my blackmagic intensity shuttle in my usb 3.0 slot and my computer does detect it and there is no bandwidth problem, but when i go to open blackmagic media express i get this "The´╗┐ black magic hardware cannot be found in your system, please check installation" and i also cannot edit the settings in the control panel.

Please help.


Return to posts index

Danny Hays
Re: Black magic Shuttle
on Apr 22, 2011 at 2:52:41 pm

That's happened to me before. I unplugged the Shuttle and plugged it back in.



Return to posts index

Alec Shank
Re: Black magic Shuttle
on Apr 22, 2011 at 6:10:21 pm

done that a lot but with no results.


Return to posts index


Chris Pearse
Re: Black magic Shuttle
on Apr 27, 2011 at 2:51:28 pm

Hi Alec,

I can't be sure what's going on here. I would however suggest contacting your regional support team, as they will be able to troubleshoot this with you. You can either use the support request form from the Intensity Shuttle's support page by selecting it here:

http://www.blackmagic-design.com/support/

Or you can phone your local support team using the numbers on the company page here:

http://www.blackmagic-design.com/company/

Please be sure to make a note of your system specifications, as this will help us see what's going wrong.

Chris Pearse
Technical Support Consultant
Blackmagic Design EMEA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]