FORUMS: list search recent posts

Intensity Shuttle keeps dropping out.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Magnus Allgurén
Intensity Shuttle keeps dropping out.
on Feb 16, 2011 at 6:51:48 pm

Hi!
I am having problems getting my Intensity Shuttle to connect nicely.

First off here are my system specs:

MB: Gigabyte EX58-Extreme
CPU: Intel core I7-975 Extreme
RAM: 6x4GB Mushkin DDR3 1333
GPU: Nvidia Geforce GTX285
RAID: 3ware 9750-4i running 4 x 1TB SAS2 in RAID5
USB3: ASUS USB3 PCIe 2.0 x 1 (on PCIe 2.0 x 8 lane)

USB F/W: NEC/Renesas 3027
USB Driver: NEC/Renesas 2.0.32.0 WHQL

Editing on Premiere CS5


My problem is that I keep losing in/out signal from the shuttle at all resolutions (480i/720p/1080i) and frame rates andt he audio keeps popping.

I have followed all the instructions regarding installation and I just can't get it to work.
At first I thought the USB3 cable was the problem (it was sharply bent on arrival) so I bought a new high quality one (Nippon) but I still keep losing the shuttle.

I read in your FAQ that black frames/dropping out most probably be because of insufficient bandwidth. I know my MB and USB3 controller are not on your tested list. I thought USB3 PCIe 2.0 x1 on a PCIe 2.0 x8 lane would provide enough bandwidth, but I might be wrong. At this point I am not sure what my next step would be.

I have been looking high and low for the ASUS U3S6 card, but it seems unavailable everywhere! I also looked for the Shintaro controller, but can't find it anywhere either.

Any suggestions would be very helpful!

Sincerely,
Magnus Allguren


Return to posts index

Magnus Allgurén
Re: Intensity Shuttle keeps dropping out.
on Feb 16, 2011 at 8:53:15 pm

I am now also experiencing green/magenta video interference at the same time the audio pops and crackles. This happens about every two minutes now.


Return to posts index

Danny Hays
Re: Intensity Shuttle keeps dropping out.
on Feb 17, 2011 at 1:27:43 am

Have you tried using Media Express to capture as motion jpeg? Just to see if it's premier causing this. Also make sure your capturing to a different drive other than your OS drive. If your USB 3 port wasn't fast enough, It probably wouldn't even let you install it. I have an i7 930 6 gig ram Asus P6x58D-premium MB and have no problems capturing as mjpeg. Let us know, Danny Hays



Return to posts index


Magnus Allgurén
Re: Intensity Shuttle keeps dropping out.
on Feb 17, 2011 at 1:42:47 pm

Thanks for the suggestion, Danny!
I can't even capture because it (Media Express) says that it's dropping frames. It doesn't even show the input in Media Express, but it does forward it to my monitor out of the Shuttle.
I know for a fact my HDD is fast enough. BM speedtest tells me it's good for 425 fps for SD uncompressed read and write.

I'm thinking more it's the USB3 card (Asus USB3) that is not fast enough even though in theory it should be.

I'm primarily using the Shuttle for video monitoring and recording out of, since I work mostly with footage shot on P2 or SXS cards. Even on just monitoring the media, the Shuttle is dropping out. Not always just black but black, then green/magenta diagonal lines across the screen for a split second, back to black and then showing my image again.

I'm puzzled... I have tried contacting BM support through email, but I'm still waiting to hear back.

Thanks again, Danny!


Return to posts index

Magnus Allgurén
Re: Intensity Shuttle keeps dropping out.
on Feb 17, 2011 at 4:46:30 pm

Problem resolved!
I went out and purchased a Startech USB3 cable rated for 4.8Gbps and now everything works as smooth as it should! :)

Magnus


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]