FORUMS: list search recent posts

Sync problem with BMD Micro Videohub

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roland Plankenb├╝hler
Sync problem with BMD Micro Videohub
on Feb 16, 2011 at 4:19:00 am

I am a newbie here and hope anyone can help me with a sync problem on a BMD Micro Videohub.
I am setting up a system for ad insertion in a cable headend. The original video is fed to a Micro Videohub via SDI, the commercials are coming from an SDI video player (Adtec Inc. Soloist SDI) and are also also fed to the videohub. In addition, an analog video signal (synchroneous to the original video) is connected to the REF IN of the videohub.
During switching the output signal looses sync for some frames and the video shows visual distortions (e.g. green flashes).

Questions:
- is the Micro Videohub able to do VBI switching?
- what are the real demands for the sync signal on REF IN? Is ist possible to use a standard video signal or must this definitely be an Blackburst with black video only?

Remark 1: I am working with PAL signals (

Remark 2: I already contacted the BMD support but got no answer until now.

Any help is highly appreciated...


Return to posts index

Joshua Helling
Re: Sync problem with BMD Micro Videohub
on Feb 16, 2011 at 11:41:27 pm

So to answer some of your questions.

-For PAL SD that will switch on VBI line 6.
-For the Reference any bi-level signal (for SD) will work. So you could use video from a player, but blackburst is recommended.

The most important part of this equation is that the source and the hub be on the exact same reference. If they are off, it will cause problems.

From what I can see with the Soloist SDI it does not have a reference in. So I would assume that you are using the composite out of the Soloist to lock the video hub. However because you are using SDI out o the soloist for video I am not sure if those two sources are in perfect sync as there is a Digital to Analog conversion that must be done to achieve Composite out on that unit.

Further more because I don't see a reference in on that device i would not assume that device can be locked with a sync gen.

I'm guessing your problem is in there. In which case you could use the entire setup without reference, but you'd have to potentially wait a bit longer for the route to happen.

Final thought: I'm not sure when you sent your request to support, and I'm assuming you sent it to our European office, but it might take a day or two to get a response.

I hope that helps.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

Taiqi Ran
Re: Sync problem with BMD Micro Videohub
on Jul 21, 2011 at 2:24:07 am

We just bought a Compact Videohub last week. When I switch two SD-SDI inputs to one output, I always get a gap (1 or 2 frames). Two sources and Videohub have been connected to Reference (Evertz 5600MSC SD black & burst). May I know what's the problem? Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]