FORUMS: list search recent posts

Micro Videohub cant change settings

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Peralta
Micro Videohub cant change settings
on Feb 12, 2011 at 9:06:40 pm

Hi Everyone


Ive been having a problem with getting our videohub going. When we got the micro videohub, we were able to set it up using a macbook on 10.6.3, but now we're unable to reconfigure the labels and sometimes it locks up. We've switched it from stand alone ethernet, setup another computer as the server, and even wiped another computer just to try to get microshub server going, and it just does not want to cooperate. We also trying to get the iPad app going, and it does connect, but after it connects, it just goes back to the home screen.
Ive also tried to re-flash the firmware multiple times.

Maybe there's a reset button that we can put the unit back in factory condition?

Thanks

Dave


Return to posts index

Joshua Helling
Re: Micro Videohub cant change settings
on Feb 16, 2011 at 7:14:54 pm

There's no factory reset outside of forcing a firmware flash.

The micro hub can be setup in one of two ways. Either using its ethernet and onboard server, or using USB and a computer for the server.

Most of the times if the label settings are greyed out then it indicates that the software client is not connecting to the server (be it on board or on a PC connected via USB). So you must make sure that the IP address in the client server configuration is pointed to the IP address of the server device (again, be it the hub via ethernet or server via USB).

That would be the first thing I check. Also remember that if you are using ethernet and the onboard server that you must make sure you know the IP...you can use DHCP to give it an IP, but i HIGHLY recommend a static IP (if you are using USB and a server, I recommend the server be on a static IP too as dynamic IPs can roll on ya).

Also make sure that the client versions are the same version that came with the firmware that you used. That is to say that you should run the firmware that came with the software version you want to run. Example of a conflict would be if you never updated the firmware but updated the software client....this could be a problem.

If you've checked those things and are sure that's NOT the issue then there may be something else going on with the unit and I would recommend you give us a call (call your nearest local BMD office) to see if we can do some more troubleshooting and if there is an issue with the unit itself we can setup a replacement.

I hope this helps.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]