FORUMS: list search recent posts

Installation/driver issue with Windows 7 Home Premium (Decklink SDI)

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
owen gibbins
Installation/driver issue with Windows 7 Home Premium (Decklink SDI)
on Feb 11, 2011 at 1:18:16 pm

I installed the latest Decklink SDI software on Windows 7 and it installed OK until the reboot.

I got a blackmagick popup saying the driver needed to be updated.

It went into a loading dialogue until I get another popup saying it could not install the driver, and to reboot and try again. I did this a couple of times and it still won't update the driver.

I tried the install CD that came with it, and the latest software from the blackmagic website. Any help to update the driver would be appreciated.


Return to posts index

owen gibbins
Re: Installation/driver issue with Windows 7 Home Premium (Decklink SDI)
on Feb 11, 2011 at 7:36:04 pm

BTW, I am using MSI K9N6PGM2-V Motherboard - NVIDIA chipset just in case there are some compatibility issues. .


Return to posts index

rishi iver
Re: Installation/driver issue with Windows 7 Home Premium (Decklink SDI)
on Feb 16, 2011 at 7:50:50 am

i seem to be having the same issue on Win 7 pro 32 bit
im running INTEL DH67BL "Media Series" H67 Chipset Socket LGA1155


Return to posts index


Louis Mustill
Re: Installation/driver issue with Windows 7 Home Premium (Decklink SDI)
on Aug 4, 2011 at 8:55:47 am

Did either of you find a solution to this issue?
I'm having a similar problem with an INTEL Q67 motherboard.

Cheers
Louis


Return to posts index

alex yoffe
Re: Installation/driver issue with Windows 7 Home Premium (Decklink SDI)
on Dec 4, 2011 at 8:33:40 pm

having the same issue on intel h67
anyone found a solution?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]