FORUMS: list search recent posts

"Decklink Video Capture" not showing up as a source in FMLE/XSplit

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danny Nguyen
"Decklink Video Capture" not showing up as a source in FMLE/XSplit
on Jan 29, 2011 at 9:37:15 pm

Hello, I've been broadcasting with the Blackmagic Intensity Pro (BMIP) almost flawlessly on this computer with Windows XP 32-bit. It's been a bit more than a whole year with it, and I decided to try and get BMIP working again. Waaay back in the past I had a serious problem with consistent frame rates when streaming, and made this topic two years ago: http://forums.creativecow.net/thread/124/871354. Frame rates with using Flash Media Live Encoder (FMLE) seem to be a common issue, but I was willing to take the time this week and see if maybe the new drivers and whatnot would've increased the compatibility of the two on a newer OS (Windows 7).

Being up to date in both software (FMLE 3.2, BMIP 3.9.4), I boot up both programs to find that both do not detect BMIP as a video source? Meaning there's no option to select it. I've tried using various settings in the control panel such as Anamorphic but it doesn't seem anything will increase the likelihood of the card showing up on the list. Strangely enough, the card works fine in Adobe Premiere Pro CS 5.0 as well as the stock program Blackmagic Media Express 2.3. I've even downgraded the firmware to 3.8 and 3.4, and the same issue with nothing showing up on the list. But for some reason it DOES show up as Decklink Video Capture on the list AFTER I install a driver but BEFORE I restart the computer. I can't use it, but it's there as an option. Might be a good sign. But after rebooting it disappears from the list. I remember in the past I've had to tinker with a lot of little settings in order to get it working on XP, so I tried different resolutions.

Settings I've tried: NTSC, 720p 59.94 (w/ and w/o anamorphic), 1080i 59.94 -- all on HDMI input/output. These are nearly all the settings that work with my Xbox 360. All work in Premiere Pro and Media Express, but still no show on the video source list.

My specs are:
Windows 7 Ultimate 64-bit
Intel Core 2 Q9550
8GB RAM
GeForce GTX 465
Motherboard: Gigabyte LGA 775 P45

I don't think these specs should matter in this situation, but the more info the better I suppose. Any ideas? I really don't wanna downgrade to 32-bit, or worse even back to XP, which I've been forced to use for two years in order to broadcast. Thanks in advance.

http://www.justin.tv/imoogle


Return to posts index

Danny Nguyen
Re: "Decklink Video Capture" not showing up as a source in FMLE/XSplit
on Jan 30, 2011 at 1:07:30 pm

A minor update on my current troubleshooting...

I mentioned a bit of this before, but right after I install a driver WITHOUT REBOOTING, I can immediately choose Decklink Video Capture on XSplit and FMLE. I can also choose the format settings in Media Express v1 (Intensity 3.4), but for some reason after about a minute, I lose video and I am unable to re-select Decklink Video Capture, and Media Express tells me "No formats supported" with the usual "Capture initialisation error" popup. This happened after I chose the BMIP in FMLE 3.2 on 1280x720.

We can say that I've found a somewhat temporary fix to my problem, but it'll force me to reboot my computer every time I want to cast with my BMIP. I'll keep a constant update on my situation (and maybe a YouTube video on this "temporary fix" if it still works in the future, to show you exactly what I'm talking about).

http://www.justin.tv/imoogle


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]