FORUMS: list search recent posts

Blackmagic Flashing Red and White Frames

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Darren Clevenger
Blackmagic Flashing Red and White Frames
on Jan 11, 2011 at 7:07:24 pm

I've just done a clean install of Snow Leopard 10.6.6 and just opened up the capture window in FCP 6.0.6 for the first time and I've run into a problem where the capture screen is flashing red and white on top of the video. It seems that the white flashes are all triangular in shape and the red flashes are full screen. The flashes are erratic and go from maybe 20/second to 2/second. When the flashes pause (as in 2/second) the video shows fine. I'm capturing from a Panasonic SD955 and the flashing happens with SDI, component and composite inputs.

The weird (and fortunate) thing is that the video I capture is fine so it's just showing in the preview window. Deck control and HDMI out work fine as well. Any ideas?

Thanks,
Darren

SL 10.6.6
FCP 6.0.6
DeckLink HD Extreme 2
DeckLink 7.9

See below for screenshots

From Subfloor


From Subfloor


Return to posts index

Gigi Harris
Re: Blackmagic Flashing Red and White Frames
on Jan 22, 2011 at 3:57:17 am

I too am having the same exact problem with the capture display flashing red and then triangles and too am happy that the capture file is fine but this is very un nerving. I installed snow leopard and FCP 7 and now this. I have never ever experienced this. I have an 8 core mac pro with 4 gigs of ram. I am only capturing DV. I was surfing the net, but have always been to do that even working on a complex HD timeline in FCP 6. Does anyone know whats up with this. Is this a bug or does this have something to do with the fact that I am now (with snow leopard) utilizing all 64 bits. I am just capturing via firewire your basic standard capture.

gigih7


Return to posts index

Beverly Maguire
Re: Blackmagic Flashing Red and White Frames
on Feb 23, 2011 at 11:23:49 am

Mac Pro
Mac OS 10.6.6
NVIDIA GeForce GT 120

I too am having the Red flashing frames, Sometimes Black flashing or sometimes the repeat of the last frame flashing. I'm working with Quicktimes Uncompressed 10 bit 4:2:2 with the Blackmagic codec 1920 x 1080. 25 Frames per second.

Can anyone Help me and let me know how to stop this?
thanks
Bev


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]