FORUMS: list search recent posts

Delay with 1080i over HDMI

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Davidson
Delay with 1080i over HDMI
on Dec 27, 2010 at 1:55:54 am

Hey guys,
I have the Intensity and use it to monitor FCP via HDMI. It's my first BM product. For a few more details, I'm running a 16TB Raid 5 via a Highpoint Rocketraid 4322. Speeds are plenty fast to playback at 1080i.

My issue is this - I have the card setup, am cutting 1080i footage in a 1080i sequence, but when I play it out of the card via 1080i/HDMI, there's a 4-8 frame delay from the FCP playback and what shows on the HDMI. It's not just a frame or two - it's quite noticeable. I'm monitoring audio via an Apogee Duet. Before everybody says 'hey, you have to monitor audio out of the BM card', here's where things get interesting. If I set the card to playback at 720p/HDMI, I get frame accurate sync, but everything looks a little weird because the sequence is 1080i and should't be down-converted to 720p like that.

I set the system to run 32 bit kernal a while back, but am considering switching it back to 64. Could that be the problem? I've got all the latest BM drivers and my software is up to date. Just curious why 720p would work when it shouldn't, but 1080i won't work when it should.

Thanks!


Return to posts index

Paul Jay
Re: Delay with 1080i over HDMI
on Dec 27, 2010 at 9:04:04 am

Check if you have sync image when monitoring audio from decklink with component out from Decklink.
Lots of HDMI TV's give latency on HDMI.


Return to posts index

John Davidson
Re: Delay with 1080i over HDMI
on Dec 27, 2010 at 9:09:38 am

Wouldn't that be negated though if 720 is frame accurate? The monitor has been used with an AJA Kona 3 for years (it's a panasonic pro plasma) and never had delay like this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]