FORUMS: list search recent posts

1080i is too wavy!

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin vanPutten
1080i is too wavy!
on Nov 25, 2010 at 9:05:35 pm

Hi, I'm having an issue with 1080i preview within my application. Somebody had built designed the filters and graphs and is no longer with the company, and so this task has been left on my shoulders. I have attached an image to demonstrate the issue. You'll see that any motion whatsoever distorts the interlace completely and looked horrible. I don't have a graph to show because the guy who built it didn't leave it behind. Can anybody help me or try to point me in the right direction.

Also a few more things to note... the preview panel in which its being shown is 16:9. Does the physical size of the panel that holds the image matter even if its 16:9... I find that the bigger the panel the less distortion takes place. This being the case, the size of the panel i'm displaying in is 512 by 228.

Any help would be most appreciated. Thanks!



~Marty


Return to posts index

Bo Skelmose
Re: 1080i is too wavy!
on Nov 25, 2010 at 10:34:48 pm

Seems as if upper and lower field is reversed, Try to "right click" on the clip in timeline and look in "field options" check reverse field order and see if it helps. Cannot tell why someone would leave the project like that and what the problem really is - but I guess you will find the way to the solution there.



Return to posts index

Paul Jay
Re: 1080i is too wavy!
on Nov 25, 2010 at 10:50:13 pm

When you add a 'shift field' filter on the clip is it gone?
It's in Video filters->Video


Return to posts index


Danny Hays
Re: 1080i is too wavy!
on Nov 26, 2010 at 12:45:24 am

It looks like interlaced video taken with the camera shutter speed really slow. Have you slowed down your shutter speed lately?
You can see where it scaned one of the fields and by time it scaned the other, the hand has moved considerably. Try setting the camera shutter speed to something like 240 or higher, you may have to increase gain or open the iris to get the brightness back. Let us know, Danny Hays



Return to posts index

Tracy Peterson
Re: 1080i is too wavy!
on Nov 26, 2010 at 8:06:58 am

Try looking at the preview in a 100% window, rather than a resized. Sometimes this will exaggerate the normal interlace on 1080i footage.

Tracy Peterson
http://www.onetwomany.com


Return to posts index

Martin vanPutten
Re: 1080i is too wavy!
on Nov 26, 2010 at 4:09:52 pm

Works! Switched Video Renderer to enhanced video renderer and its perfect. Thanks for your suggestions everyone. ^_^


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]