FORUMS: list search recent posts

Intensity Pro - unknown video card

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephan Bazalka
Intensity Pro - unknown video card
on Nov 16, 2010 at 1:07:13 pm

I'm having trouble with using my Intensity Pro on a MacPro (10.5.7): Altough I followed the instruction in the manual (including downloading the latest drivers from the BM-website), a connected camera (Kodak Zx1) is not recognized. (Capture screen of Media Express remains black and says "no remote" in the top right corner.)

The card shows up as "unknown video card" in the expansion slot utility. Could please someone of you check if a working Intensity Pro shows up like this? Any other hints on how to get this working?

Thanks a lot & grtx,
Stephan


Return to posts index

Jim Scott
Re: Intensity Pro - unknown video card
on Nov 18, 2010 at 4:11:53 am

Don't know if this will help or not but mine shows up as "pcibdbd,a117" in the System Profiler under PCI Cards (OS 10.5.8). I've only used mine to connect to an external HD Panasonic LCD so I can't help out with any capture problems.

Good luck.



Return to posts index

Phil Bowman
Re: Intensity Pro - unknown video card
on Nov 21, 2010 at 2:45:40 pm

What order did you install everything in?

I put the card in, then turned on and installed all the software and it showed up straight away after that.

P


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]