FORUMS: list search recent posts

Intensity Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Reis
Intensity Pro
on Nov 2, 2010 at 4:55:41 pm

OS 10.5.8
2x2,8 GHZ Quad-Core Intel Xeon
12 GB 800 MHZ DDR FB-Dimm

So I purchased the Intensity Pro, In order to have an HD YUV signal going out to my monitor (Panasonic BT-LH1710) and I get no signal. Not evem a flicker when I switch thru the many output settings.

Does all my media have to be in the BlackMagic Codec? Sequence is Apple Pro Res 422 23.98fps.

Salesman told me this thing was great 2 weeks ago. Yesterday I went back, and I got "I dont know Ive never used it".

Wishing I bought a Matrox.


Return to posts index

Kristian Lam
Re: Intensity Pro
on Nov 3, 2010 at 6:57:47 am

Hi,

ProRes playback is fine. Are you using the Blackmagic easy setups in Final Cut Pro to configure your project?

regards

Kristian Lam
Blackmagic Design


Return to posts index

John Reis
Re: Intensity Pro
on Nov 3, 2010 at 1:53:40 pm

Yes, I have used the easy set ups. Is there an easy test you can suggest? Id like to just se if it works, and get some kind of signal thru.



Return to posts index


Bob Haber
Re: Intensity Pro
on Nov 3, 2010 at 11:55:19 pm

Is your motherboard based on an X58 northbridge? The Intensity PCI-e cards don't work with the X58.


Return to posts index

John Reis
Re: Intensity Pro
on Nov 5, 2010 at 4:01:13 am

How do I tell what sort of motherboard I have?



Return to posts index

Bob Haber
Re: Intensity Pro
on Nov 5, 2010 at 11:18:47 pm

On a PC, it would be displayed at the start of bootup (possibly you'd have to press a key to see the text startup sequence instead of some logo) but on a Mac I really have no idea, sorry.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]