FORUMS: list search recent posts

Decklink SP, No Playback in CS5

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timo Albert
Decklink SP, No Playback in CS5
on Nov 2, 2010 at 12:56:01 pm

When using a PCI Decklink SP in Adobe Premiere CS5 under Win7 x64, i am not able to play any media in CS5. Not from the timeline and not in the preview window. Not even recording from an external source is working. The Playback won't start and the preview window doesn't refresh the picture when moving the timeline slider unless i minimize and re-maximize CS5.

The PC works fine with WinXP and Adobe Premiere CS4, but the system isn't very stable any more and crashes several times a day.

So we decided to upgrade to Win7 HomePremium X64 and CS5.

Without the Decklink card installed i was able to work with CS5 and open/edit older projects. After installing the card with the 7.9 drivers, the card is recognized by Win7, the Blackmagic Control Panel shows up in the sysem controls and i get the Blackmagic Presets in CS5.

But i can't work with it. Oddly, The external source can be remote controlled in the record panel of CS5. But it shows no video and won't record.

I tried to copy the settings from my WinXP installation as precise as possible.

PC is a custom build Core2Quad Q6600 (2.4GHz) on an Asus P5K Pro Board with 8GB RAM and an Nvidia 8400GS Video Card. I already tried removing some RAM so that there is less than 3.5GB installed (no change).


Return to posts index

Nguyen Van Son
Re: Decklink SP, No Playback in CS5
on Nov 3, 2010 at 4:49:53 pm

Hi Timo Albert,
Decklink SP PCI run on 32bits only, cannot work with 64bits OS, Decklink PCIe does, as I know.
Hope that helps


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]