FORUMS: list search recent posts

Media Express Flickering Preview/Playback

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Lee
Media Express Flickering Preview/Playback
on Oct 31, 2010 at 7:10:33 pm

Hello, I just recently tried to install this card and capture my Xbox360. Didn't have any luck getting it to display properly. It just flickers all the time, in both the capture and playback screens. The video itself, after being saved, does the same.

I was searching the site and found that it could be my motherboard, I was also wondering if it could be a HDD issue, since this rig is pretty old and i've only upgraded a few things.

Is there anyway I could find out what it is?

Thanks in advance for any help, it's greatly appreciated!


Return to posts index

Daniel Mitchell
Re: Media Express Flickering Preview/Playback
on Nov 1, 2010 at 12:16:39 pm

What is the architecture of your mobo? x58 or p55/h55? If it's the latter then that's it. If not then you may have the same problem I do. Recently it's affected playback but i could care less about playback.

In any case, if you updated your softwares uninstall all of them and use what came on the disc. My captures used to flicker black frames all of the time. They didn't know what it could be so i tried this and it worked. I've been using it for about a month since and everything's fine.

A link of me having that problem:





It happens right after "coming up after the break, weather and sports."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]