FORUMS: list search recent posts

Intensity Pro and multicam bug

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sebastian Alvarez
Intensity Pro and multicam bug
on Oct 26, 2010 at 5:21:20 pm

Added to the constant crashes in Premiere CS5 5.02 caused by the Blackmagic player plugin, the Intensity Pro also seems to be worthless in multicam editing. I did the Premiere procedure for setting up multicam, aligning two tracks, then dragging the sequence into another sequence, selecting the nested sequence, enabling multicam and opening the multicam monitor. This works perfectly fine if I start a project and sequences based on Premiere's own AVCHD 1080i presets, but if I choose the Blackmagic preset for AVCHD 1080i footage, this is what I get when I open the multicam monitor:

http://imgur.com/S6HMq.png

The first time I thought I had done something wrong, or that the project could be corrupt, so I went back and I did it all over again, opening a new project and importing just a few footage files. I got the same thing. However, if I didn't use any of the Blackmagic sequence presets, and I used Premiere's own AVCHD presets, it works just as it should, except of course that I can't preview using the Intensity Pro, making it useless.

Between this and the constant crashes, I'm going to return it while I still have a chance.

Sebastian R. Alvarez


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]