FORUMS: list search recent posts

Intensity Pro, FCP, Bad DV field order

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Doug Weiner
Intensity Pro, FCP, Bad DV field order
on Oct 26, 2010 at 12:21:24 am

Setup:
MacPro
Black Magic Intensity Pro Driver 3.6.2
FCP7
* Access to another FCP 5.1.4 with a Canopus 110 box.

It looks like the Black Magic Driver is making a mess out of the field order of DV footage. I am not even using the Black Magic Intensity board to capture any footage. I am merely working in DV sequences. When I used the board to output to an NTSC, I get jerky motion (reverse field.) I know this because I can put the 'reverse field' filter on and it fixes the issue. But, whats' even more strange, if I even render out a DV quicktime, it also has the wrong field order as well (Upper).

Finally as a test, I loaded up some footage that I know I captured years ago with a Canopus 100 box and has correct field order, and that footage played back on the BM Intensity board to an NTSC monitor now is playing back the wrong field order too.

Anybody know is this was ever fixed?

If not, is there a fast way to disable the driver and whatever the BM DV quicktime component?

This stinks.
Doug


Return to posts index


Doug Weiner
Re: Intensity Pro, FCP, Bad DV field order
on Oct 26, 2010 at 12:36:54 am

Ok, the answer is to upgrade BM Intensity to 3.9.2. That fixed it, but man, searching their site in support, I could find no mention of this problem or a fix.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]