FORUMS: list search recent posts

Log and capture problems using FCP7, HDW2000 deck and Multibridge Pro.

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brenda Delv
Log and capture problems using FCP7, HDW2000 deck and Multibridge Pro.
on Oct 20, 2010 at 11:16:08 pm

Hi.
I have a movie that was shoot with the Sony F900, I whant to transfer the footage to my computer for editing.

I am using Multibridge pro 2, Mac Pro Two 2.4GHz Quad-Core Intel Xeon “Westmere” processors and Sony HDW-2000 deck.

I have everything connected, I can see the image on a monitor connected to the deck and I can manipulate the deck from my computer, but I CAN NOT SEE THE IMAGE ON THE LOG AND CAPTURE WINDOW FROM FCP7 and therefore I can not capture anything.

I connect the deck to Multibridge via SDI, and also using a 9-pin plug, as explained in the Multibridge manual.

My setups is as follows.

BLACKMAGIC SETUP:
SET AOTPUT: SDI & HDMI & Composite & component
SET INPUT: SDI VIDEO & AES/EBU AUDIO.

FINAL CUT SETUP:
Easy setup: FORMAT: All formar. RATE: All rate. USE: Blackmagic HDTV 1080p 24 Apple Pro-Res (HQ)

Please I need help I try a thousand ways and I can not get it. Sorry for my English, my first language is Spanish.

Thank You.
Brenda.


Return to posts index

Kristian Lam
Re: Log and capture problems using FCP7, HDW2000 deck and Multibridge Pro.
on Oct 22, 2010 at 4:04:23 am

Hi,

Is it really 24p or 23.98p? If it is 23.98, then choose the 1080p23.98 easy setup in FCP.

regards

Kristian Lam
Blackmagic Design


Return to posts index

Brenda Delv
Re: Log and capture problems using FCP7, HDW2000 deck and Multibridge Pro.
on Oct 24, 2010 at 6:26:59 pm

The deck can read the tape in 24 but when trying to capture the image appears for a second then disappears, comes and goes constantly. The same in 23.98 easy setup.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]