FORUMS: list search recent posts

OS 10.6.4 Audio Config for use with Decklink SDI

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Lowden
OS 10.6.4 Audio Config for use with Decklink SDI
on Sep 28, 2010 at 12:13:55 pm

Hello
My problem concerns having the local audio line out card and a new BM decklink SDI activated at the same time using Premiere CS5. In short, when I create a Blackmagic codec sequence in Premiere CS5, the record window has no sound. It took me a little while to understand that as the sequence is using the BM codec, the card only seems to output via sdi. This is a problem as I assumed on purchase, that the audio return of the mac would work, whatever codec. For example, if I create a non BM sequence, the audio out of the mac works fine. If I edit a BM sequence into a non BM sequence, the mac line audio works all the same.

As I want to have a local machine line audio return and use the sdi card at the same time, I started fiddling with the Audio & Midi Configuration tool in the Utilities folders. It seems to offer me the possibility to have both the card and the mac line output on but I can't seem to make it work. As there is very little info on this tool, I was hoping that maybe someone has either a solution or can tell me if my idea is any good or how the config tool works.
Many thanks


Return to posts index

Christopher Lowden
Re: OS 10.6.4 Audio Config for use with Decklink SDI
on Oct 3, 2010 at 6:41:44 pm

no takers?


Return to posts index

Robert Niessner
Re: OS 10.6.4 Audio Config for use with Decklink SDI
on Oct 18, 2010 at 4:00:05 pm

Hi Christopher,

got the same problem here. Therefor I wrote the support and that's what I got as the answer:

"Audio monitoring in a Blackmagic project is always done through the
Blackmagic device, rather than the system audio device.

Our drivers only do audio monitoring this way, as audio and video coming
through the Blackmagic card will always be in sync. The system device may
have its own delay, and so we cannot guarantee audio through the system
device will be in sync with video coming from the Blackmagic card."


Well, that is not quite a satisfying answer.
I found some possible but costly solutions to that problem:
a) Buy a SDI-to-Audio-Converter from Blackmagic - that's 495,- extra
b) trade in your Decklink SDI for a Decklink Studio for +400,- which has analog audio outputs


Return to posts index


Christopher Lowden
Re: OS 10.6.4 Audio Config for use with Decklink SDI
on Oct 18, 2010 at 8:51:58 pm

I can understand the bm logic. So either I change the card or I buy a sdi driven monitor. I know which is cheaper. Many thanks for the reply.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]