FORUMS: list search recent posts

Probem importing DigiBeta footage to Final Cut Pro through Black Magic Card via SDI

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kris Veenis
Probem importing DigiBeta footage to Final Cut Pro through Black Magic Card via SDI
on Sep 27, 2010 at 8:56:07 pm

Greetings,

I am new to the forum and have been searching it for an answer to my question but to no avail...

I work at a Production house and recently we rented a digibeta deck (Sony J30) for a project to ingest footage into our Final Cut Pro system with the ultimate goal of editing small video clips and preparing them for a website.. I've been given the task of importing these tapes. The tapes are digiBeta dubs from HD Cam Masters of interviews for a project we have finished, about thirty tapes in total. I am importing to FCP through a BlackMagic HD Extreme 3D card. I was able to import the first tape but only after hours of fussing around with the settings on the decklink and within final cut pro.


The problem I am having now is when I went to import the second tape through into final cut, after i open the log and capture window, all I see is a black screen and no audio. The deck is being recognized in log and capture because it says VTR connection is ok and when I play tape I can control it from the keyboard and I can see the timecode playing in the log and capture window. This same thing happened with the first tape as well for numerous capture attempts until I finally got it to work although I am not sure what I did to get it to work that time. I have tried every conceivable troubleshooting method I can think of and am still getting the same black screen when I go to log and capture for this second tape. Also, not sure if this means anything but under the file menu in FCP the batch capture option is greyed out, on the attempt that I did get to work when I captured the first tape, this option was able to be selected. To answer some questions, I am sure are relevant:

1) I made sure that the deck control cable is connected from the back of the J30 into the back of the BlackMagic
2) I tried connecting and then importing via every conceivable sdi out option in the back of the decklink (the options are SDI and SDI Super) and every sdi import slot on the back of the decklink (4 in all). This did not solve the problem.
3) I've updated and downloaded firmware updates for Decklink. It is now running in version 7.9
3) I tried going into the Blackmagic preferences and changing those. Right now I have the output settings set to SDI & HDMI & Composite and input settings set to SDI Video and SDI audio I also have the input processing set to 1080i HD to SD letterbox 16:9 and HD to HD and SD letterbox.
4) I have my A/V settings in final cut set to: Sequence Preset- Blackmagic NTSC - 8Bit, Capture Preset - Blackmagic NTSC - 8Bit, Device Control Preset - Blackmagic NTSC 29.97, Video Playback: Blackmagic NTSC - 720 x 486, Audio Playback - Blackmagic Audio.

I'm running Final Cut version 6.0.6 on a Mac Pro Tower (2 x 3.2 GHz Quad-Core Intel Zeon, 2GB memory, and am running version 10.6 of OSX)

Any help or any advice that anyone could give to steer me in the right direction to answer this question would be much appreciated. I have a lot of tapes to get imported and not a very long time to do it. I have a feeling this is something very simple to solve and that I'm going to feel really dumb when I find out what it is. Please enlighten me.


Return to posts index

Kristian Lam
Re: Probem importing DigiBeta footage to Final Cut Pro through Black Magic Card via SDI
on Sep 28, 2010 at 7:38:24 am

Hi,

[Kris Veenis] "3) I tried going into the Blackmagic preferences and changing those. Right now I have the output settings set to SDI & HDMI & Composite and input settings set to SDI Video and SDI audio I also have the input processing set to 1080i HD to SD letterbox 16:9 and HD to HD and SD letterbox."

This should be set to "Off".

regards

Kristian Lam
Blackmagic Design


Return to posts index

Margus Voll
Re: Probem importing DigiBeta footage to Final Cut Pro through Black Magic Card via SDI
on Sep 28, 2010 at 12:20:13 pm

Hi.

Sony J30 and J3 have something in theyr menu called sony metadata over sdi.

This will make bm blind as it is more like sony sdi not the regular sdi then.

Once you turn off it from deck menu all should be fine.

If it is on then this is not computer or bm problem.
Just sony thing :)

--

Margus

http://iconstudios.eu


Return to posts index


Andrew Dobson
Re: Probem importing DigiBeta footage to Final Cut Pro through Black Magic Card via SDI
on Nov 6, 2010 at 12:02:31 am

We've had this, try putting a much longer sdi cable between the deck and card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]