FORUMS: list search recent posts

Timecode to Ultrascope

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robbie Carman
Timecode to Ultrascope
on Sep 23, 2010 at 3:47:34 pm

Hey guys I have a little bit of a head scratcher.

Recently pulled my Kona 3 and replaced with HD Extreme 3 as I've set up my machine as a Resolve.

I also have an ultrascope setup. So SDI out of the BM card goes to input of the ultrascope and loops back out to my monitor.

My monitor has a timecode reader both LTC and VITC and of course the Ultrascope can read TC data as well.

My issue is with the Kona 3 I was getting proper timecode output to both the monitor and Ultrascope which I used all the time during review sessions with out having to have other monitors on. For some reason which I can't figure out I can't seem to pass TC data now to either my monitor or the Ultrascope.

Any ideas?

Robbie Carman
----------------
Colorist and Author
Check out my new Books:
Video Made on a Mac
Apple Pro Training Series DVDSP
From Still To Motion

Twitter
Blog


Return to posts index

Dave Gorrie
Re: Timecode to Ultrascope
on Sep 24, 2010 at 2:21:46 am

That sounds weird for sure - did you try going out of your BMD card into your monitor, then your switched out (if you monitor has it) goes to ultrascopes to see if it's the same result?

Just got my HD Link Extreme set up yesterday and still figuring out all the little things I'm not used to coming from a Kona 3 setup....

-D





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]