FORUMS: list search recent posts

Getting UltraStudio Pro to work

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ian clark
Getting UltraStudio Pro to work
on Sep 21, 2010 at 3:34:34 pm

I have updated the driver and firmware as instructed but I cannot get the Ultrastudio Pro to work.
I got an error message 2753 whilst trying to install Blackmagic usb3.0 Desktop Video.
I also have error msgs saying the usb 3.0 card is using 10percent with each port and there is not enough left for the ultrastudio to use.
Sorry if this sounds confusing...there may be a few reasons why this is not working.

I'm running Windows 7 with intel i7 860 @ 2.80Ghz with 7Gb Ram


Return to posts index

Kristian Lam
Re: Getting UltraStudio Pro to work
on Sep 22, 2010 at 12:13:29 am

Hi,

What motherboard (brand / model) do you have?

regards

Kristian Lam
Blackmagic Design


Return to posts index

ian clark
Re: Getting UltraStudio Pro to work
on Sep 22, 2010 at 11:21:15 am

Board: Dell Inc. 0T568R A00


Return to posts index


Tim Baldwin
Re: Getting UltraStudio Pro to work
on Sep 30, 2010 at 3:07:10 am

I get the same result on a Dell Precision M6500. It's a shame to purchase such a nice and expensive USB 3.0 laptop and have Blackmagic devices not work on it. I also have an HP Envy 15 where the Blackmagic drivers do install properly, but this machine is otherwise not as capable as the M6500.

Below is the error:






Drivers/firmware were loaded per BM instructions:



Return to posts index

ian clark
Re: Getting UltraStudio Pro to work
on Sep 30, 2010 at 9:36:01 am

Thanks for update Tim, I was going to invest in that Dell comp but will wait. I have now tried 5 different usb 3.0 cards but I think the problem is my motherboard. Blackmagic do say what motherboards they have verified. I can't even tell what motherboard I have so I'm gonna sideline this kit(UltraStudio Pro)until I update my comp.


Return to posts index

Tim Baldwin
Re: Getting UltraStudio Pro to work
on Sep 30, 2010 at 2:56:38 pm

Ian,

If you need another portable solution, we use the Magma ExpressBox with BM Intensity/SDI/Studio2 inside all the time and it works great (for our application which is encoding). You just need a laptop with an ExpressCard slot.

Regards,

Tim


Return to posts index


Bala Menon
Re: Getting UltraStudio Pro to work
on Apr 27, 2011 at 8:21:25 pm

Hey guys! Traditionally Blackmagic Products do not support any Dell hardware. Get this one in your heads. They support only HP workstations and laptops and many custom built assembled PC's


Return to posts index

Tim Baldwin
Re: Getting UltraStudio Pro to work
on Apr 27, 2011 at 9:06:03 pm

It is true that Blackmagic often states that they do not officially support Dell hardware and even Windows Server 2008, however that does not mean it will not work.

We ship turn-key encoder systems every day with Dell hardware that work wonderfully. Below are configurations we use:

Dell R210 BM Intensity Pro, SDI, or Studio 2
Dell R310 BM Intensity Pro, SDI, Duo, or Studio2
Dell R610 Up to 2 - BM Intensity Pro, SDI, Duo, or Studio2
Dell R710 Up to 4 - BM Intensity Pro, SDI, Duo, or Studio2
Dell Precision M4500 - BM Intensity Pro, SDI, or Studio 2 with Magma ExpressBox PCI expansion
Dell Precision M6500 - BM Intensity Pro, SDI, or Studio 2 with Magma ExpressBox PCI expansion

That said, we have heard recently of a Dell Workstation (T7400) not working with Blackmagic cards.

Regarding the Ultrastudio Pro, the issue here was the first generation of USB 3 chipsets that all of the laptop vendors used did not work well with the Blackmagic devices. The next generation of USB 3 chipset is out now and Blackmagic has told me that there are several Dell and several HP laptops that now work fine with the Blackmagic USB 3 devices.

Tim Baldwin

Tim Baldwin
Kulabyte
http://www.kulabyte.com
Twitter: @kulabyte


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]