FORUMS: list search recent posts

HDLinkPro 3D not working

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Connell
HDLinkPro 3D not working
on Sep 7, 2010 at 3:51:05 pm

I am trying to attach a HDLinkPro 3D to a new Samsung 3D capable monitor. Has anyone else been successful in getting this to work?

I have tried 3 different types of monitors, 3 different Display Port to HDMI adapters, and 3 different HDMI cables.

What 3D monitors are you successfully using?

This device does not seem to be compatible with consumer 3D monitors.


Return to posts index

Dave Gorrie
Re: HDLinkPro 3D not working
on Sep 8, 2010 at 12:18:35 am

Hey Mike,

Can you give specifics for what you are trying to view? What are you outputting from and what format? We have a new 7000 series plasma we are looking to get 3D content on in the next day or so when our cables arrive.

-Dave





Return to posts index

Mike Connell
Re: HDLinkPro 3D not working
on Sep 8, 2010 at 1:45:42 pm

Our video sources are various HDSDI signals coming from Sony HDCam SR decks with the dual link options and other various broadcast quality HD video servers. We have tried both 720, 1080 at various frame rates. The Sony HDCAM VTR will output 2 totally separate HDSDI signals. One for the right eye and one for the left eye. We take these signals into the inputs of the Black Magic HDLinkPro3D. From there we output via a Monoprice Display link to HDMI adapter (recommended by Black Magic). We then use a HDMI cable to a new Samsung 3D 40” monitor.

So far we have tried two Black Magic units, 3 different Displaylilnk to HDMI adapters, 3 different HDMI cables, and 3 different LCD monitors. NONE OF THESE COMBINATIONS YEILD ANY DISPLAY FROM ANY OF THE MONITORS. One of the Black Magic units was returned for evaluation. They sent it back saying there were no problems with the unit. They seemed unable to tell me what combination of cables and monitors work. Black Magic told me they were escalating the problem to their Australia development office. They also said it may be weeks before a resolution may be found and a firmware upgrade released. I did note the HDSDI output from the BlackMagic unit does work. Now if they could only make a valid HDMI signal.

Please let me know if you find a combination that works.


Return to posts index


Dave Gorrie
Re: HDLinkPro 3D not working
on Sep 8, 2010 at 4:57:26 pm

Hmm - we are still awaiting our cable delivery - but have you tried different HDMI inputs? I know on our 7000 series HDMI's 1-4 accept different types of designated signals (although they should all be the same really!) - I also know our's doesn't really accept anything nicely but 1080 29.97 signals - 59.94 signals and 23.98psf sends the TV into a tail spin. Have you tried regular outputs (2d) to your TV to make sure that is at least working?





Return to posts index

Mike Connell
Re: HDLinkPro 3D not working
on Sep 8, 2010 at 6:00:54 pm

All other HDMI inputs to the 7000 series Samsung seem to work well. Yes we have tried 29.97, 23.xx, and 59.94 signals. All seem to have the same problem when coming from the Black Magic box. We have also tried all 4 HDMI inputs.


Return to posts index

Kristian Lam
Re: HDLinkPro 3D not working
on Sep 8, 2010 at 10:57:22 pm

Hi Mike,

We have the exact same Samsung monitor in our labs and I can confirm that it works and we use the Monoprice adapters as well.

WHat is the length of your HDMI cables? We find the Samsung monitors to be more sensitive on its input compared to the Panasonics and sometimes, plugging the displayport adapter on the HDLink in and out a few times will help "wake" it up. What are you choosing as the 3D output option?

regards

Kristian Lam
Blackmagic Design


Return to posts index


Mike Connell
Re: HDLinkPro 3D not working
on Sep 9, 2010 at 2:27:27 pm

Kristen. I would line to discuss this with you. What Black Magic office do you work out of?


Return to posts index

Mike Connell
Re: HDLinkPro 3D not working
on Sep 14, 2010 at 1:58:56 pm

Black Magic is showing its HDLinkPro3D over at IBC. I just heard they are saying the unit will work with ANY 3D HDMI monitor. I am yet to get it to work with my Samsung 7000 series monitor. Anyone else had any luck?


Return to posts index

Kristian Lam
Re: HDLinkPro 3D not working
on Sep 15, 2010 at 2:00:05 am

Hi Mike,

I contacted you directly via email 4 days ago but did not get a response.

regards

Kristian Lam
Blackmagic Design


Return to posts index


Mike Connell
Re: HDLinkPro 3D not working
on Oct 4, 2010 at 5:58:13 pm

I would like to thank Kristin and the rest of the staff at Black Magic on thier support for fixing our problem with the HDLinkPro 3D. I am happy to say the unit is now working with our Samsung 7000 series 3D monitor.


Return to posts index

Richard Needham
Re: HDLinkPro 3D not working
on Nov 24, 2010 at 9:50:42 pm

I have a 7000 series Samsung as well using a HDLink 3D and am only able to use Top and Bottom, Side by Side and Line by Line modes. When I attempt Frame Packing I receive a No Signal message on the TV. Is this the behavior you see or was Blackmagic able to instruct you how to achieve Frame Packing as well? If so, can you possibly share that information?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]