FORUMS: list search recent posts

Decklink studio: no serial control !

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Hendriks
Decklink studio: no serial control !
on Aug 28, 2010 at 10:34:24 am

Hi,

The serial control from my decklink studio card suddenly stopped working!
I tried different cables, software and even tapedecks; nothing.
Also their is no reply at all from decklink support!!!!

Cheer Ben

Quad macpro - snow leopard
the newest Decklink drivers


Return to posts index

John Pale
Re: Decklink studio: no serial control !
on Aug 29, 2010 at 1:32:26 am

Try reseating the card (with the computer off, of course)
The pigtail is quite heavy and can loosen the card over time depending on the way the cables are attached and how tightly you installed the screw/bracket.


Return to posts index

Joshua Helling
Re: Decklink studio: no serial control !
on Sep 1, 2010 at 8:09:00 pm

I agree. The first thing I would do is try to reseat the card. It is short and it does "dangle" from the back of the machine, so if it misaligned the card it could cause a problem.

In this case it might not be a bad idea to use a screw to fasten the card instead of the normal bar bracket in the mac pros. They use normal case screws so finding shouldn't be a problem and this will lock that board down tight.

If that ISN'T the problem it's possible that the board failed and needs to be replaced.

You mentioned that you tested with multiple softwares. Did you try in Media Express 2 as well? This will help eliminate any potential software settings issues that may have gotten munged up.

Something to check.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index


Ben Hendriks
Re: Decklink studio: no serial control !
on Sep 2, 2010 at 7:05:13 am

I will reseat the card, hope this will fix it.
I tried media Express 2; nothing

Thanks Ben


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]