FORUMS: list search recent posts

Decklink HD - problem with Snow Leopard or FCS3?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberry
Decklink HD - problem with Snow Leopard or FCS3?
on Aug 14, 2010 at 4:24:08 pm

I just did a system upgrade to Snow Leopard and FCS3, and worked on a new FCP project where all files had been converted to ProRes. Went into an older project where there was a mix of codecs, and FCP crashed several times saying there was some conflict with a piece of the BlackMagic software (if it happens again i'll write down the exact wording). Also, going into System Preferences and selecting Decklink i get this, "To use the “Blackmagic DeckLink” preferences pane, System Preferences must quit and reopen," which it does, then opens fine, but i don't recall it ever doing that before.

Does this sound familiar to anyone?

thanks for helping out a bonehead!
__________________________

2.66 GHz Quad-Core Mac Pro
3GB RAM
NVIDIA GeForce GT 120
...and a few TerraBytes o' storage


Return to posts index

Kristian Lam
Re: Decklink HD - problem with Snow Leopard or FCS3?
on Aug 16, 2010 at 10:33:33 pm

Hi Tad,

What version of drivers do you have installed? If you let the System Preferences quit and restart, you should be able to see the version of Blackmagic drivers you're using at the top of the Blackmagic preference pane window. The preference pane will also tell you which specific model of capture card you're using.

From what you're describing, it sounds like you're using an older driver that was released before Snow Leopard.

regards

Kristian Lam
Blackmagic Design


Return to posts index

Aristides Tiropolis
Re: Decklink HD - problem with Snow Leopard or FCS3?
on Aug 25, 2010 at 5:51:00 pm

This happens when a preference pane is 32bit only. When it reopens, does it say: Blackmagic bla bla 32bit?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]