FORUMS: list search recent posts

decklink studio 2: no video capture from s-video or composite?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Edwin Dabb
decklink studio 2: no video capture from s-video or composite?
on Jul 4, 2010 at 2:31:20 pm

Hello

I just bought a decklink studio 2, and I am trying to get in video from our video mixer, Focus MX-4 DV, but I don't get any video at all...the video mixer has only s-video, composite or DV(firewire) out and I can't get any thing from these ouputs into my decklink studio...

what can be the problem? I have of course changed the input source in BM control panel...

thx


Return to posts index

Edwin Dabb
Re: decklink studio 2: no video capture from s-video or composite?
on Jul 5, 2010 at 2:05:23 pm

solved...I had connected it into PCIe x16, BM suggested to connect it to PCIe x1 and it worked fine...

Does anyone know if there is a firewire to hdmi cable or adapter?


Return to posts index

Joshua Helling
Re: decklink studio 2: no video capture from s-video or composite?
on Jul 6, 2010 at 8:26:21 pm

Edwin Dab said:
"Does anyone know if there is a firewire to hdmi cable or adapter?"


Those don't exist. At least not in a cable. Some company out there may have made a converter (it would require processing to decode the firewire signal to uncompressed) that could do that. but not strictly a cable.

Sincerely,

Joshua
Director of Support
Blackmagic Design Inc.


Return to posts index


Ahmed Atef
Re: decklink studio 2: no video capture from s-video or composite?
on Nov 29, 2010 at 9:01:59 am

i have the same problem
i i connected sony camera to (20 composit in) and i cant see any video on media express
do you have any solution ??


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]