FORUMS: list search recent posts

Screen Preview in Blackmagic Media Express Flickers

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dane Pischke
Screen Preview in Blackmagic Media Express Flickers
on Jun 28, 2010 at 9:28:12 pm

Hello, I have a problem with my Black Magic Intensity Pro Capture Card. First off, here are some of my basic system specs:

Windows 7 x86
4 GB RAM
Intel Core 2 Quad CPU Q6600 @2.40 GHz

Ok so I bought this capture card new and unused, and I have been able to install and use it completely perfectly with my Xbox 360 (I use 720p resolution). I used it to stream live gameplay to justin.tv Then Just yesterday I got the "blue screen of death" with the error: Process_Has_Locked_Pages. After rebooting my computer, I found that my card no longer worked; in the BMI control panel everything was greyed out, and when opening BM Media Express, it said "black magic drivers or blackmagic hardware could not be found". What I did next was to uninstall and reinstall the drivers as well as media express. The same problems still remained. I then proceeded to uninstall the drivers and media express again, but then I transferred my card from a PCIe x16 slot to a PCIe x1 slot. Then I reinstalled everything again, and it worked! sort of...
I put all my settings back to normal as much as I could remember, but the problem that I have now is that when I open either BM Media Express, or Adobe Flash Media Live Encoder, the preview of the xbox input flickers on and off from the actual xbox screen, to a totally black screen. Here is what is happening:





Also here are my settings for the BM Control Panel, BM Media Express, and Adobe FMLE:

http://i50.tinypic.com/345l9px.jpg
http://i48.tinypic.com/210yr9g.jpg
http://i50.tinypic.com/j624he.jpg

The weirdest part about all this, is that my connection is as follows: Xbox 360 --- BMIP --- Monitor

The above connections are all done with HDMI cables. On to the weird part, my monitor shows my xbox screen 100% perfectly, no flickering whatsoever. This must mean that my card is working, because if something was wrong with it, there is no way that the output would be working.

If anyone has any suggestions on any settings I should change, or any help at all, please let me know. Thank you.


Return to posts index

Kristian Lam
Re: Screen Preview in Blackmagic Media Express Flickers
on Jun 29, 2010 at 11:10:03 am

Hi Dane,

The e to e path is working so you're seeing output but it sounds like a bandwidth issue with the data going from the Intensity Pro card to disk, hence the flicker.

As a test, you can try capturing SD video and see if the problem goes away. That will be a very clear indication that it is a bandwidth issue, possibly something to do with your PCIe slot configuration.

What model is your motherboard? Do you have any other PCIe cards installed other than your graphics card?



regards

Kristian Lam
Blackmagic Design


Return to posts index

Dane Pischke
Re: Screen Preview in Blackmagic Media Express Flickers
on Jun 29, 2010 at 2:05:12 pm

Ok I tried SD capturing, and it does work. Also, nothing else is attached to my PCIe slot (Just capture card and gfx card). Here is my motherboard info:

Board: Dell Inc 0PP150 A00
Bus Clock: 1066 megahertz
BIOS: Dell Inc. 1.0.8 07/15/2008

Here is a picture of my current configuration:

http://i46.tinypic.com/2w550fo.jpg


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]