FORUMS: list search recent posts

Ultra scope, SDI & HDMI different

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robin Erard
Ultra scope, SDI & HDMI different
on Jun 7, 2010 at 4:12:19 pm

Hello,

Strange thing.

I put a Test Bar (QT prores HD) in COLOR. Ultrascope via HDMI has the same levels than the scope of color (White 700mv, black 0) but via SDI it's different on the ultrascope (White 800mv, black about -10mv)...

More strange, with a R3D no differences between the HDMI output and the SDI output.

I have a decklink HD Extrem 3 to output the signal. In my opinion, the problem comes from the decklink Extrem... Perhaps. What do you think of that ?

Robin (who speaks french normally)


Return to posts index

Kristian Lam
Re: Ultra scope, SDI & HDMI different
on Jun 9, 2010 at 8:13:45 am

Hi Robin (who normally speaks french),

Since Blackmagic UltraScope doesn't support HDMI, you must be going via a SDI to HDMI convert? What is it?

regards

Kristian Lam
Blackmagic Design


Return to posts index

Robin Erard
Re: Ultra scope, SDI & HDMI different
on Jun 9, 2010 at 11:24:13 am

Hello,

thank's. I used a HDMI -> SDI converter. To compare HDMI and SDI output from Blackmagic. And it's different when I import in apple Color a QT Uncompresded. Via HDMI it's similar to the scope in Apple Color, but via SDI it's different.

Robin( who still speaks French)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]