FORUMS: list search recent posts

CS4 & Jerky playback of rendered files

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Morrison
CS4 & Jerky playback of rendered files
on May 13, 2010 at 10:17:23 pm

First let me say that I'm fairly sure that this is either a Blackmagic problem or a Adobe one since I can replicate it on two completely different edit suites.

My edit suite has been working fantastic for about a month, but then today I went to edit a fairly simple TV commercial shot on DV footage and I've had nothing but problems. I can play back footage I shot directly from my video drive with no problems, I can play them in the project preview window with no problems, I can play them from the time line with no problems... but when I render the footage all of my video is extremely jerky. I double checked all my capture and project settings and everything is the same as all my other projects. I've tried different render settings just to be sure, I've tried moving the project to a different folder on the video drive, importing it into another project then I even went in and installed every single latest driver for my system I could find including a bios update but nothing has helped. My hardware:
Intel Core i7-975 Extreme Edition Bloomfield 3.33GHz
GIGABYTE GA-EX58-UD5 LGA (motherboard)
Western Digital Caviar Blue 160GB 7200 RPM SATA 3.0Gb/s (system drive)
Western Digital RE3 WD1002FBYS 1TB 7200 RPM 32MB Cache SATA 3.0Gb x4 (RAID drives)
3ware 9650SE-4LPML KIT PCI Express Lanes: 4 SATA II Controller Card (RAID Controller - with everything set to maximum performance)
Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM SATA 3.0Gb/s (Cache Drive)
EVGA 01G-P3-N981-TR GeForce 9800 GT 1GB 256-bit GDDR3 (video card)
OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (system memory)
Thermaltake Toughpower W0178RU 850W (power supply)
Microsoft Windows 7 Professional 64-bit
Decklink Studio


Return to posts index

Matt Morrison
Re: CS4 & Jerky playback of rendered files
on May 13, 2010 at 10:38:46 pm

Well... I found the problem. One clip was causing problems in the entire timeline. I guess something funky happened to it during capture? It played just fine by itself and in the time line with the other clips, but as soon as I rendered it everything went crazy. I'm still not sure why it was causing problems, especially since the clips captured just before and after it work just fine, but at the moment I have a deadline to meet and just don't care :) Sorry to have bothered everyone.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]