FORUMS: list search recent posts

AES (in) on Multibridge not working

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Cole
AES (in) on Multibridge not working
on May 3, 2010 at 12:55:19 am

The shop I work at has 2 Multibridge's (not the SD but the full HD versions).
They recently got removed from converting SP beta's analogs to SDI (yes it was overkill) and now we have a new application for these Multibridge's where we need to embed multichannel AES into SDI streams.

We can get the analog inputs to work but nothing comes in on the AES inputs.
Our tech made a cable to allow input and output via the 25 pin plug.

Is the wiring diagram in the user manual correct? We can get AES out but not in.

The tech has also tried the latest drivers (7.6) and that didn't fix it and then he tried the earliest drivers (5.?) and neither did that fix it. We then tried it with our other Multibridge and no go there either.

The other interesting thing is that if we set aes 1 to embed into stream 1 ALL embedded audio switches off so the tech said that was weird to.

Can anyone offer any advice on what we are doing wrong?

SC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]