FORUMS: list search recent posts

After Effects with Blackmagic Problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Ruggiero
After Effects with Blackmagic Problem
on Apr 24, 2010 at 10:05:20 pm

Hi Blackmagic Experts,

Can someone please help me? I just bought the Decklink SDI. For some reason while I work in After Effects, my output to my Broadcast monitor is very cruchy. Everything looks aliased and low res. I have triple-checked my setting in After Effects and do not see anything out of the ordinary.

If I render my movie and spit it out of the Black Magic Media Express program, it looks fine. Does anybody know why this would be happening? Its really frustrating, I would like to be able to see my work as it should be while I work in After Effects.

Moreover, does anybody have a problem with Decklink crashing Premiere 3.2. I tested the codecs a few months ago (without owning the card), and saw that any Blackmagic sequence would give me the indefinite beach ball. Blackmagic tech support stated that would happen if I didnt have the card installed. But, it still crashes Premiere even with the card installed, which is why I am using the Media Express program. It disappointing, I do not want to have to spend more money on Final Cut or an Aja board. I am hoping I can resolve those two issues?

Lastly, it is true there is no extended desktop with the SDI card? The manual seems to show direction on how to do it, but again, no luck getting an extended desktop.

Am I the only person with these problems?

ANy help would be greatly appreciated.

Thank you.

Frank


Return to posts index

Chris Tabor
Re: After Effects with Blackmagic Problem
on Apr 26, 2010 at 7:22:06 pm

In control panel, go to "Blackmagic Control Panel". Then uncheck "Remove field jitter when video is paused.".


Return to posts index

Frank Ruggiero
Re: After Effects with Blackmagic Problem
on Apr 26, 2010 at 9:22:41 pm

Thanks so much for responding Chris. Indeed that was the problem, I do feel foolish....

On another note, I know people have been upset with the lack of extended desktop. I know this will not apply to everyone, but the new monitor I bought has a DVI input as well as SDI. So when I am working in AE and editing programs, I use the SDI. When I am surfing the web or working with other programs, I switch over to DVI input, which is basically the secondary feed from my video card. THis enables you to drag a quicktime movie over and play a full screen presentation for clients. So it is a decent work around if your monitor has that capacity. I know it doesnt work for everyone.

Now if anyone out there knows why blackmagic is crashing Premiere 3.2, then I will be happy with the purchase. It is a drag that I cant edit in Premiere with this card. Does anyone know if it is a Decklink issue or an Adobe issue?

Thanks again.

FRank



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]