FORUMS: list search recent posts

MediaExpress 2.0.3 on Linux

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Rule
MediaExpress 2.0.3 on Linux
on Apr 2, 2010 at 5:29:27 am

Is anyone using MediaExpress 2.0.3 on Linux?

I can successfully run ME 2.0.2 on Linux Ubuntu (9.1) with Decklink 7.5.2 drivers. ME 2.0.2 and 2.0.3 also run fine under Windows XP (SP3).

Under Linux, ME 2.0.3 won't even launch after installation. Running from a terminal window generates the error message:

symbol lookup error: /usr/lib/libQtSvg.so.4: undefined symbol: _ZN14QObjectPrivate15checkWindowRoleEv

Has anyone encountered this - and is there a solution? I'd like to run 2.0.3 to take advantage of the lower res version of ME.

Thanks,

Mark


Return to posts index

Nick Pearson
Re: MediaExpress 2.0.3 on Linux
on Apr 27, 2010 at 8:09:42 am

Hi Mark,

I initially had the same problem.

If you download the latest Decklink (7.6) from their site and install the Declink drivers, and then the MediaExpress that comes with it, then all should work fine.

The new MediaExpress 'Compact Mode' is a godsend.

Hope this is of use.

Cheers,
Nick.


Return to posts index

Mark Rule
Re: MediaExpress 2.0.3 on Linux
on Apr 27, 2010 at 9:47:21 pm

Thanks for that - all works nicely now and the compact mode is great!

Mark


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]