FORUMS: list search recent posts

HDMI Intensity Pro recordings tinted pink/green

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Schenker
HDMI Intensity Pro recordings tinted pink/green
on Mar 28, 2010 at 1:46:26 am

Hey,

So I got an Intensity Pro today, I hooked up the card to my PC and DL'd and installed the latest drivers from Black Magic's website. Once I had everything set-up I tried recording from an Xbox 360 console (by HDMI) with Media express v1 and the picture was fully tinted pink and green with flashing green lines on the left side of the screen.

Since then I've tried recording with Media Express 2.0.3, installing an older version of Intensity drivers (namely v3.4), and moving the card from a PCI-E x16 slot to an x1 slot. Nothing's helped so far.

Any ideas what my problem could be?

(I can post my PC's specs and upload a recording (to YouTube or so) of how it looks when I capture footage if it would be any help)


Thanks!


Return to posts index

Kristian Lam
Re: HDMI Intensity Pro recordings tinted pink/green
on Mar 28, 2010 at 12:09:51 pm

Hi,

Could you try capturing via one of the analog connections and see if there's any difference?

regards

Kristian Lam
Blackmagic Design


Return to posts index

Tom Schenker
Re: HDMI Intensity Pro recordings tinted pink/green
on Mar 28, 2010 at 10:42:52 pm

OK, I tried connecting to the Intensity using component and the "breakout" cable, and all I got was a black screen in Media Express -- I haven't checked if analog audio works yet, but to be honest I'd like to concentrate on getting an HDMI set-up fully functional.

Also, what's strange is that almost every time I restart my computer or diconnect and re-connect the card on my motherboard, the picture I recieve in ME v1 is different. Anyway, my only problem right now is that I seem to be not be getting any RED -- BLUE and GREEN are coming though fine though.

(On a side note, I captured and rendered the picture(s) that I was recieving yesteray in MP4 for YouTube uploading... but YouTube, being the buggy site that it is, is not letting create an account.)

Since I'm getting similar errors when my Intensity Pro is connected to either of my available PCI-E slots on my motherboard, I assume that this can only be either a software error or a hardware error from my Intensity. As I've mentioned in my previous post, I've uninstalled and re-installed two different versions of Intensity drivers, which didn't help. Sadly, therefore I think something with my BMI Pro is broken. So I wanted to ask if it's possible to get a replacement card through Black Magic?

Obviously, I'd preferably get my current card working (especially since I live in Europe and recieveing packages from a different continent takes a VERY long time)... but I really don't know what I can do. I'll gladly try-out any suggestions though!


Thanks for your reply and sorry (!) for the long read.


Return to posts index


Kristian Lam
Re: HDMI Intensity Pro recordings tinted pink/green
on Mar 30, 2010 at 11:09:40 am

Hi,

A replacement card is definitely doable. Just contact your reseller and they will be able to assist with swapping out the card for a new one.


regards

Kristian Lam
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]